PDA

View Full Version : ATI has shimmering too?


Jimi
09-08-05, 01:04 PM
Sorry for posting another websites article, but very interesting in light of the 78.03 driver fixes.
--------------------------------------------------------------------------
http://www.bit-tech.net/news/2005/09/08/cat58_shimmering/

After the recently reported problems with NVIDIA's ForceWare 77.77 drivers - that were subsequently fixed with ForceWare 78.03 - it seems that ATI are also playing the shimmering game too, according to the guys on Rage3D's forums.

The issue seems to be most apparent in Half-Life 2 and Counter-Strike: Source and we can confirm that we've seen the problem too. Last Thursday we spent a large amount of time evaluating the image quality of Catalyst 5.8 on the Radeon X800GT after seeing some irregularities.

However, at that time we were not 100% sure that we were seeing shimmering, as the uncompressed videos that we had recorded with FRAPS were not showing what we were seeing in-game to quite the same extent.

We found that the easiest place to see the shimmering issues is on either de_dust, de_aztec, or cs_assault in Counter-Strike: Source and in the City 17 and Water Hazard levels in Half-Life 2. There are a couple of videos that you can download that highlight the problem in this post - they're roughly 45MB each so it's going to be for broadband users only.

The issue isn't raised under the 'Known Bugs' section of the Catalyst 5.8 release notes, so we don't think that it's a known bug.

After the problems that NVIDIA have had with shimmering, we weren't expecting ATI to have the same problems and even more so, we certainly weren't expecting them to not highlight it as a bug. In light of these problems, we'll be sticking with Catalyst 5.7 until it is fixed.

What's going on? First NVIDIA, now ATI - we just want shimmer-free gaming and we'd like a quick turn around on this problem too.

Banko
09-08-05, 01:10 PM
Thing is I've never noticed shimmering on any card, so all these shimmering problems just got into peoples heads.

fatal1ty
09-08-05, 01:32 PM
"....we'll be sticking with Catalyst 5.7 until it is fixed."


So is this an issue that just came up in 5.8...big deal if it's been ok till now. :cool:

gram_vaz
09-08-05, 01:36 PM
reason you notice shimmering there on ati is because that game uses -1 lod. ati has no 'negative lod bias clamp' like nvidia does. you can only set it to 0.0 lod through a console command within the game.

rewt
09-09-05, 06:08 AM
reason you notice shimmering there on ati is because that game uses -1 lod. ati has no 'negative lod bias clamp' like nvidia does. you can only set it to 0.0 lod through a console command within the game.

In that case it isn't shimmering at all. It is aliasing, and of course both nVidia and ATI will suffer from it in certain situations (namely where level of detail is set too high). Shimmering is a term coined with artifacts from improper texel sampling. Unless ATI has changed their filtering methods to match that of nVidia's, they don't really suffer from shimmering.