PDA

View Full Version : Help w/leadtek 7800gt extreme


madmardigan
09-13-05, 07:41 PM
I've tried every driver(only 78.00 and above seem to see the card),latest(and earlier versions) chipset drivers(nforce4amd),clean install of xp,yet can't seem to get rid of this problem.Nothing overclocked,and on a clean install it happens.Can anyone help.I've put a few pc's together,and have dealt with driver issues before ,but this is beyond me,and is making most games unplayable.BF2 pictured here,but the problem persists in many other games(Area 51,Project Snowblind to name 2).
http://www.nvnews.net/vbulletin/attachment.php?attachmentid=13307&stc=1 http://www.nvnews.net/vbulletin/attachment.php?attachmentid=13308&stc=1

Pictures really can't capture the problem very well,but it seems to be screen tearing of some sort,but turning on v-sync made no difference.
BTW:The supplied nv driver on the BF2 dvd doesn't seem to recognise the card :( .
Xpprosp2 w/ amd64 X2 4400
asus a8n sli deluxe w/2gb ddr400
leadtek 7800gt extreme
2x120Sata seagate barracuda in raid0
SB audigy2zs

chadashcroft22
09-13-05, 07:58 PM
Seems to be a driver problem nvidia is gonna fix in the next few weeks. That is the word on the streets at least.

-=DVS=-
09-13-05, 09:08 PM
Only very few people haveing those problems id say heat related maybe.

madmardigan
09-13-05, 10:46 PM
Only very few people haveing those problems id say heat related maybe.

I agree it seems to look like a heat issue,but I've put the machine together with cooling in mind.It also happens right after loading,not gradually as a heat problem would.Also,the games never crash during these glitches,and I'm sure an overheating gpu would probably be crash-prone also.
gpu temp 42-46c after 3dmark01 bench
cpu/case temps 39/37c in bios

-=DVS=-
09-13-05, 11:55 PM
Strange glich ,i remember i had same problem with Radeon 9700Pro in game "Dark Age of Camelot" some time ago but not in other games, hard to tell what causes it . Maybe something running in background , if it was driver bug more people should experiance it , maybe somekind of incompatibility who knows :( .

OWA
09-14-05, 12:26 AM
May want to check the thread below and that will lead you to a thread at evga, I think. It mentions that new drivers are supposed to be released soon to address some sort of 7800GT problem. EP said he didn't think we'd see anything for about 2 weeks though. I haven't read the evga thread so it's possible it talks about some other problem.

http://www.nvnews.net/vbulletin/showthread.php?t=56401

Edit: Actually, took a quick glance at the evga thread and I think it's the same issue you're seeing.

Scott@Bjorn3D
09-14-05, 06:04 AM
Question for you, is it just in that map? I had it only happen once on my 7800GTX SLI system but it was on that map.

As far as the driver on the Game disk not knowing the card is because that driver was out before the GT was even announced.

madmardigan
09-14-05, 11:37 AM
Question for you, is it just in that map? I had it only happen once on my 7800GTX SLI system but it was on that map.

Nope,It happens all the time randomly on all maps.Very frustrating.

OWA,Thanks for the link.That's my problem exactly.