PDA

View Full Version : -Win32- AMD nForce4 System Drivers 8.12


Pages : [1] 2

garikfox
09-20-05, 03:07 AM
http://www.station-drivers.com/page/nvidia%20nforce.htm


This nForce Win2K/XP driver package contains the below components:

Ethernet NRM driver version 50.09 (WHQL)
Network management tools version 50.09
SMBus driver version 4.50 (WHQL)
Installer version 4.89
Win2K IDE SATARAID driver version 6.21 (WHQL)
Win2K RAIDTOOL application version 6.21
WinXP IDE SATARAID driver version 6.21 (WHQL)
WinXP RAIDTOOL application version 6.21

Huigie
09-20-05, 03:42 AM
What is the purpose of the SMBUS driver? What does the SMBUS do?

Bottle
09-20-05, 03:55 AM
Will any of these sub-components work with an nForce3 ultra chipset?

garikfox
09-20-05, 04:07 AM
Will any of these sub-components work with an nForce3 ultra chipset?

Not likely Check the .inf. :)

garikfox
09-20-05, 04:08 AM
What is the purpose of the SMBUS driver? What does the SMBUS do?

System Management Driver more less VERY Important For PCI-X get it ? no more AGP driver. hint ? LOL

Guys this is a VERY new package But Unfort. I cant help Im on a x64 Platform. :(

Peoples-Agent
09-20-05, 04:19 AM
Hmmm,

I am tempted to install them, but not sure I can bare another format right now lol
Anyone else daft enough to try?

EDIT: I am already having to use older SW IDE drivers so that I can read some older data DVDs that I have burnt in combination with rest of the 6.66s, don't want to go through that hell again. :cool:

pingu2
09-20-05, 05:51 AM
installed them quickly this morning before work - machine booted up and saw all the drives at least! didnt have time to try anything else!

alpha03
09-20-05, 07:03 AM
Is there a SATA IDE driver included? I don't have a raid setup only sata ide and I couldn't see any plain sata ide drivers.

zoomy942
09-20-05, 07:33 AM
hmm, didnt want to install on my pc. the ethernet driver didnt work at all:(

digitalis
09-20-05, 07:40 AM
64bit version up now

NoWayDude
09-20-05, 11:04 AM
Installed ok, no problems at all

Dr.Nick
09-20-05, 12:58 PM
Edit- Sorry spoke too soon. IDE and LAN drivers dont seem to install

bigjohns97
09-20-05, 01:19 PM
No problems here; even the IDE driver works for me now(no more 5 minute bootups)

I thought it took a little long to boot up my machine, i will try these tonight.

Peoples-Agent
09-20-05, 02:36 PM
I had to install the IDE drivers manually in device manager, bit of a pain but got there in the end. Beforehand I nearly fubar'ed my system using Driver Cleaner, wouldn't boot into Windows saying nvcchflt.sys was missing. Managed to use recovery console and find the file on nvraid floppy disk (even tho im not using raid drivers ?? ? ) to get back into Windows.... then installed these new blighters, all well so far except a few niggles reading DVD RW media.

Dr.Nick
09-20-05, 02:58 PM
I've downloaded the package from two different websites and both had no IDE drivers.

fatal1ty
09-20-05, 04:37 PM
Nvidia's IDE drivers have always slowed down my boot up time anyways, I never even bother installing them anymore.

SLippe
09-20-05, 11:55 PM
I'm tempted to try, as I see other NF2 users using these, but I'll wait a few days to do so.

F_L_C
09-21-05, 01:19 AM
I'm one of those using the IDE driver 621 in this package on my NF2. No difference as far as I can tell with respect to the previous version I was using (5.46). The only reason why I use NV IDE is to get a little bump for my pagefile which is on a dedicated IDE drive. I got everything else on my SATA RAID 0 array.

Anyways, the IDE driver in this package will not install on an NF2 without some modification. The Ethernet driver will not work with NF2 but the SMBUS driver will work. An "NF2-friendly" version of IDE 621 as well as SMBUS 450 can be downloaded from my directory:

NF2/WINXP ONLY

Internet Explorer users only:

http://advmoddev.farvista.net/NVide621xp.zip (Right Click, Save Target As...)

http://advmoddev.farvista.net/NVsmbus450.zip (Right Click, Save Target As...)


All other browsers will need to go to the directory and get them from there:

http://advmoddev.farvista.net/



Edit: IDE 552 in the NF4 6.67 package actually has a more recent timestamp (08/18/2005) compared to IDE 621 (07/27/2005) in this package. Again, meant for NF2/WinXP only:

Internet Explorer users only:

http://advmoddev.farvista.net/NVide552xp.zip (Right Click, Save Target As...)

j0j081
09-21-05, 07:28 AM
Not likely Check the .inf. :)
has something been changed since 6.66 then? because those work fine on my standard nForce3 chipset minus the networking driver.

shawn1998
09-21-05, 11:52 AM
I can't get the sata raid to install at all on either of my NF4 systems. Anyone else with install issues on NF4 SLI systems?

garikfox
09-21-05, 01:48 PM
FYI - Only the SMBUS would install, I even did a Fresh Install and when the first run started it BSOD on me so back too 5.52, It also wouldnt even update the Network, ohh well back too 4.82 hehee. At least I have a new SMBUS

zoomy942
09-21-05, 02:05 PM
I can't get the sata raid to install at all on either of my NF4 systems. Anyone else with install issues on NF4 SLI systems?

yup. no dice here. the smsbus installed but nothing else.

shawn1998
09-21-05, 02:35 PM
oh well, at least I'm not crazy!
Thanks.

Shawn

mad_man
09-21-05, 08:32 PM
The x64 network driver will NOT work on my A8N-SLI.

garikfox
09-21-05, 09:16 PM
Yes yer right it sure doesnt. :(