PDA

View Full Version : splendid


hoop
09-20-05, 08:18 PM
i can't figure out how to disable this option.Everytime i play a dvd movie it say's that im using two dvd program's and i can't figure out how to disable this option.it make's my movie really choppy,laggy and it never happened till i got this card.
I have a Asus Extreme N7800GTX TOP.

nas82
09-20-05, 09:46 PM
Control Panel --> Display --> Settings Tab ---> Advanced, there it is.

hoop
09-20-05, 09:57 PM
ahh omg i can't belive i didn't see that,thx