PDA

View Full Version : New Computer


CHEVYMAN_02
09-23-05, 08:51 AM
Well yet again another with my new computer that i just built. Now here the problem. I have a 600w psu and when i turn computer on it immediately shuts down. My theory is that either the psu is bad or the cpu fan is not cooling the cpu off so it shuting itself down. What could the problem be?

|MaguS|
09-23-05, 09:20 AM
PSU could be at fault, CPU overheat should reboot the system or lock it up, not turn it off from what I have experiance with. It could also be a bad CMOS, have you tried reseting your bios?

CHEVYMAN_02
09-23-05, 09:28 AM
No i have not tried to reset the bios but i will try and see if that works.

Roliath
09-23-05, 07:18 PM
mobo short possibly?

Arto*
09-23-05, 10:19 PM
does your psu have a switch in the back ??? (watt switch)

CHEVYMAN_02
09-24-05, 12:56 PM
yea my psu has a watt switch in the back of it. Why? I hope it is not a mobo short because i will be seriously pi**ed if is have to RMA the mobo again :mad:

CHEVYMAN_02
09-26-05, 10:40 AM
I changed my psu and so far it is work great.

Kojiro
09-26-05, 12:52 PM
Double check your front pannel header connections. Miss placing the reset dongle on the header can cause the computer to do infinite reboots. Misplacing Power can shut computer off by engaging the switch while it is booting. Mak sure that the headers are done properly, and that even if they are in the right location, that they cover the right pins, and have the right polarity. Note that swithces have no polarity, so reset and power don't have to worry about + or -.

With your kind off problems, always check front pannel headers first.

If all else fails, have a knowlegable friend or profesional build your computer for you :P

CHEVYMAN_02
09-26-05, 02:50 PM
No i think i rather build my own computer. But the power is better the other i had.