PDA

View Full Version : dual monitor slow down


Imbroglio
10-03-05, 11:18 AM
hi all. i got my 6800gt two years ago and on and off i have tried running dual monitors to no avail. Everytime i hook up two monitors into my system, it takes 3 times as long just for windose to load, let alone trying to actually do anything on the machine like play a game on one monitor while the other one is just the desktop. it is slower than all hell and i can't figure out where the major performance hit is coming from.

monitors: benq 19" 12ms and viewsonic a90f+ 19" crt

i realize that my processor is a little out dated, but iirc, there are ppl on these forums that are managing perfectly well to run dual monitors on xp processors. i've tried all sorts of diff drivers and what-not, just was wondering if it was something simple that i overlooked :confused:



*edit: sorry, didn't realize i had my specs in my sig (i have since added an additional 512 ram)

ViN86
10-03-05, 03:48 PM
have you tried the newest drivers?

TierMann
10-03-05, 03:57 PM
Did you set "Hardware Acceleration" to "Single-display mode" in the nvidia control panel? And yeah, It used to work fine on my xp 3000+.

Imbroglio
10-03-05, 07:03 PM
Did you set "Hardware Acceleration" to "Single-display mode" in the nvidia control panel? And yeah, It used to work fine on my xp 3000+.

hah, i knew it would be something simple that i overlooked. never tried setting hardware acceleration to single-display mode. i have tried all types of diff drivers and never even a remote diff. Thanks for the tip TierMann :D