View Full Version : Battlefield 2 stuttering with new 6800GT

10-04-05, 12:19 PM
Ive been running bf2 with a radeon 9700 for awhile now with no stuttering
as i have 1.5gb ram, but the performance was on the low side...

Ive installed a new 6800GT, completely cleaned out the drivers
and loaded bf2 at the same settings... now every 2secs it jerks
this happens when either standing still or moving, and its happening
in single player. My swap file is static and the hd is defragged
ive tried overclocking and underclocking, but as i said its only
now doing it with 6800GT.

Ive tested F.E.A.R and 3dmark with no stuttering totaly smooth

Any advice?

Using either 81.82 or Tweaks r Us 81.82 does the same thing

10-04-05, 12:33 PM
Abit nf7-s Nforce 2
3xcorsair 512mb xms3200 @ 400mhz
Amd 2400XP @ 2.1GHZ
XFX 6800GT
Samsung 913n Lcd
Jantech 450Watt with dual 12v

Im running sygate personall firewall, no antivirus

As i said its just Battlefield 2 doing it, the only thing
thats changed to give me stutter was an upgrade
to the 6800GT sad.gif

10-04-05, 12:38 PM
Have you tried disabling fastwrite?

10-04-05, 12:40 PM
Its disabled

10-04-05, 01:20 PM
have you deleted the shader cache for BF2 from your "My Documents" folder and defragged your system? - then allowing the game to re-optimize the shaders?? followed by a quick exit to desktop and another defrag??

Have you tried using an official non beta driver??

have you tried a clean install of the system??

Have you ever considered upgrading that MoBo & CPU?? ;-)

10-04-05, 02:21 PM
Fixed it guys...

was related to diskeeper service

10-05-05, 06:35 AM
really? that's a new one. what was it doing?

10-05-05, 07:47 AM
That doesn't suprise me one bit.
hehe, remember reading your post about it over on the Tweaksrus forums, glad you got it sorted out.

I had similar annoying issues with McAfee grinding down my frame rates in everything.

10-05-05, 12:48 PM
Dude, the new BF2 patch is out, 1.03 and it makes a HUGE difference to the game. Soooo much smoother, can't believe it. 170mb download but worth every piece of time and bandwidth. (If thats ever a problem)

10-06-05, 09:30 AM
Also, up your AGP Apurture size to 256MB or even 512MB. I have almost the same system, and it was very jerky until I made that change. Once that was changed, it smoothed right out.