PDA

View Full Version : 7800 GTX SLI throttling investigation


DoomUK
10-06-05, 06:59 AM
OK, I'll try and keep this one as short and sweet as I can:-

Specs in sig. At default clocks (430/1200), default Forceware quality settings (Quality, TSAA & Gamma AA off) and SLI mode set to Auto, I get around 10,100 in 3DMark05 with my SLI setup. Now: If I overclock my cards to 460/1300, my score drops to around 9,600. The only explanation I can give is that one or both my GPU's are being throttled due to either overheating or lack of power. The latter is unlikely imo, my 12v rail is stable as hell (11.98v under stress). As for overheating, here are my temps (monitored via Forceware), with or without overclock they show pretty much the same:-

Idle:-

GPU1: 48C
GPU2: 46C

Under load:-

GPU1: 75-80C
GPU2: 69-76C

First thing I'm going to try is replace the stock thermal paste/heat pads that come with the cards' cooling solution with AS5 and Coolermaster (non-conductive) thermal paste on the GPU and VRAM modules respetcively. Airflow shouldn't be a problem, as I have the side panel off my case and a large floor fan blowing right inside; there is also no build-up of dust anywhere in the system btw.

In the meantime, if anyone has any suggestions then please speak up.

Amuro
10-06-05, 07:03 AM
It's not overheating.
http://www.nvnews.net/vbulletin/showthread.php?t=55033

Edit
Fixed the link above

DoomUK
10-06-05, 07:23 AM
Yeah, I do realise that G70 works a little differently to previous gen cores with regards to overclocking, shall we say (basically, one should overclock in increments of 27MHz...). I'll have to try a few different clock settings I suppose. I'll report back.

DoomUK
10-06-05, 08:20 AM
Well, I've tried 457/1300, 490/1300 and 470/1300. Same story...

EDIT: Going by this article: http://www.digit-life.com/articles2/video/g70-2.html, I've tried setting the core clock to 459MHz and 486MHz, and I still experience throttling...

Rico_s
10-07-05, 01:14 AM
Hope i can contibute to this with my own experience ..

I have 2 7800GTX in SLI .. and when i want to test the card to see how far i can push then i OC in rivatuner .. i got a bios from gainward that was 490/1350 and whenever tried to OC over that with riva i got worse score in 3dmark.

When i use the nvidia bios editor and set the clock to 500/1350 and then flash the cards it works great no throttling at all and better score in 3dmarks05... im trying 510/1350 this weekend .

So somehow when i OC with a software proggy it does throttle.

I do get 13167 in 3dmark05 .. CPUfx-57@3Ghz and GPUs@500/1350 .. im running only FSB OC on cpu 214
Watercooled with waterchill