PDA

View Full Version : 1st time through ... advice, thanks!


AstroCat
10-09-05, 04:42 PM
Ok, playing through HL2 for the first time! Yeah, thatís right I never got around to it till now. :D

Any way I have:

AMD 64 4000+
ASUS A8N-SLI Premium nForce4 SLI Motherboard
CORSAIR XMS 2GB (2 x 1GB)
Creative Sound Blaster Audigy2 ZS
BFGtech Geforce 7800GTX OC PCI 256

Currently using the 78.05 drivers with these settings:

High Quality (all optimizations off)
Trilinear Filtering on
Triple Buffering on
Gamma AA on
TA: MSAA
Clamp on

All in game settings at max with Vsync on at 1280x960 res.

Questions:

1. What kind of performance should I be getting with these settings? Should I change something or is this ok?

2. Any mods or tweaks I should do or get before I get started?

Thanks a bunch for the help! Iím looking forward to having a good time with this game.

Omega53
10-09-05, 04:53 PM
Turn off gamma AA. Its been causing major performance drops in latest drivers.

AstroCat
10-09-05, 05:02 PM
With the 81.84 is does but in 78.05 it seems ok.

Also...

Some things I've noticed in the first 5 min of the game...

Alt for slow walk and Shift for Spring don't seem to be doing anything.

Lot's of flickering and shimmering of textures in the distance. Is this normal?

Thanks for the help.

Omega53
10-09-05, 05:08 PM
With the 81.84 is does but in 78.05 it seems ok.

Also...

Some things I've noticed in the first 5 min of the game...

Alt for slow walk and Shift for Spring don't seem to be doing anything.

Lot's of flickering and shimmering of textures. Is this normal?

Thanks for the help.

You can only sprint after getting the orange suit on. as for shimmering, make sure HQ is on in the control panel and the latest drivers (I use 81.40) really help the IQ. @ 1600x1200 @4traa 8af I average around 90fps with dips around 45 and highs around 150

AstroCat
10-09-05, 05:19 PM
Everything is set up good.

This is more like textures flickering between white and normal further in the distance. As I move forward or backwards the textures will jump between white and normal on certain textures only.

It's pretty distracting.

Omega53
10-09-05, 05:31 PM
Everything is set up good.

This is more like textures flickering between white and normal further in the distance. As I move forward or backwards the textures will jump between white and normal on certain textures only.

It's pretty distracting.

Hmm can you take screenshots. Might be a driver issue

AstroCat
10-09-05, 05:39 PM
Here's a quick video of it:

http://www.astrocat.net/images/temp/hl2flicker2.rar

As you can see the textures in the distance seem to "flicker"

Is this normal for HL2? I've seen this in other games of course through the years.

I've tried 78.05 and 81.84 drivers, everything on HQ all around.

AstroCat
10-09-05, 09:17 PM
Ok, it's totally AA related!

With 1600x1200 AND 8xs it's like 95% gone. I wouldn't have ever cared.

Unfortunately I have my fps dip down to around 30 at times.

At 1280x960 and 8xs they stay at at better rate and the issue is still a lot better.

Thanks...