PDA

View Full Version : Shimmering w/ 7800 GTX all fixed?


orwell84
10-10-05, 02:11 PM
I am running the most recent drivers and am still getting shimmering in a number of my flight simulators. Is shimmering considered fixed or is there still ongoing work to correct this? Not trying to cause trouble, just seening is progress was still being made on this.

fatal1ty
10-10-05, 05:57 PM
(popcorn)

bigjohns97
10-10-05, 06:11 PM
http://www.nvnews.net/vbulletin/showpost.php?p=687868&postcount=18

Demigod
10-10-05, 06:14 PM
Seems to be for me on HQ, even quality has seemingly improved.

OWA
10-10-05, 06:25 PM
Try the 78.05s or the 81.xx drivers if you haven't already. It seems to be mostly fixed with the 78.05s and the IQ is even better in the 81.84s (looks that way to me anyway). Some have posted like I have that the IQ in the 81.xx drivers seems much better and the shimmering is eliminated. But, there have been some posting they're still getting it or saying it's worse with the 81.84s than the 78.05s (the 78.05s specifically addressed the shimmering). So, it doesn't seem conclusive.

Also, with Flight Simulator 2004 (if you're playing that one), it seems more like a game issue since people with ATI cards and Nvidia cards both complain about it shimmering. If you search some of the flight-sim sites, you'll find some tips for reducing it. At the moment, I can't recall what they were. Anyway, when I run it side (7800s) by side (X800 Pro), they seem pretty much the same in that regard. That's the only flight sim I have except for the Lock On demo so I don't know about the others. I haven't tried Lock On in a while to see how it looks.

acrh2
10-10-05, 07:01 PM
If you search some of the flight-sim sites, you'll find some tips for reducing it. At the moment, I can't recall what they were.
If I'm not mistaken, those tips are:
Use "High Quality"
Use "Negative Lod Bias" to Clamp
Gamma Correct and Transparency Antialiasing to ON.

OWA
10-10-05, 07:56 PM
Yeah, those are good tips for the nvidia side but there was some game setting suggestion for improving it with both nvidia and ATI cards. I think it had to do with the mipmap quality in-game setting. I guess for nvidia, you could also try the super sampling modes if you have a higher-end system.

orwell84
10-10-05, 09:54 PM
Thanks,

Those suggestions have helped. I am new to nV and have found that each games basically needs it's own settings to get rid of shimmering. I guess I will have to dial in a profile for each game. Could someone please explain how to save individual profile. Thanks.

OWA
10-11-05, 04:00 PM
Try here for help on setting up profiles: http://www.nvidia.com/object/profiles.html

Also, you may want to try the utility, nHancer. It makes things a little easier to deal with: www.nhancer.com

orwell84
10-11-05, 09:47 PM
Thank-you. Both the hardware and the documentation are a big help.