PDA

View Full Version : How to disable start screen and autosave in FEAR?


Lazaredz
10-25-05, 02:42 PM
Anyone know how to do this? I was able to get rid of the monilith "movie" at the begining by editing the .cfg but I want to get rid of the FEAR screen at the begining. The one with the Sierra and VU games logo at the bottom. Where you have to push "esc" to get to the main menu.

Also, is there a way to disable autosave/checkpoint saves?

Thx

sytaylor
10-25-05, 02:56 PM
Disable auto saves? Why you loon?!

Lazaredz
10-25-05, 03:26 PM
Well, it pauses the game when I don't want it to. I'll quick-save when I'm damn good and ready!!! :)

jAkUp
10-25-05, 04:03 PM
I noticed on my girlys machine it takes an incredibly long time to autosave...

My machine is super quick. I think it may have something to do with 2GBs of ram...

OWA
10-25-05, 04:05 PM
Most of the sites that feature no-cd patches, also have patches that disable the intros. Might want to check some of those.

H3avyM3tal
10-25-05, 05:49 PM
Thats something I would like to know as well...

Edge
10-25-05, 05:58 PM
You don't need a patch to disable the intro movies...just run the Fear Configuration Utility and under "options" select "disable movies".

TierMann
10-25-05, 06:08 PM
You don't need a patch to disable the intro movies...just run the Fear Configuration Utility and under "options" select "disable movies".
You beat me to it.

That adds "DisableMovies" "1" to your config file, so whichever way you want to do it will work.

Lazaredz
10-25-05, 06:15 PM
You beat me to it.

That adds "DisableMovies" "1" to your config file, so whichever way you want to do it will work.

Right, as I said, allready got the movie gone. Now I want the start screen to switch to the menu without having to wait/hit "esc" and turn off the auto-save/checkpoint saves.

sytaylor
10-26-05, 01:45 AM
TBH, I think that start screen thing is to cover a momentary load, you'll notice if you hit Esc the moment it pops up it doesn't respond.