PDA

View Full Version : Computer is saying I have 130GB used up when I really have only used up about 70GB...


Sk8erian
10-25-05, 09:14 PM
For some reason, when I go into the properties for my harddrives (dual 74gb raptors RAID 0)...it is saying I have used up 130GB which leaves me VERY little space on them. I checked all the folders and they add up to be about 70GB. I definitely do not have 130GB of used space so I'm thinking something is wrong here.

Anyone have any ideas or had this happen to them before?

Tuork
10-25-05, 09:31 PM
Similar thing happens to me... but not such a drastic difference.

I think it has something to do with the special folders windows has, as well as a phantom recycle bin that I've never really understood.

Oh well, new 200gb 16mb buffer SATA drive coming soon.
the ol' 20gb one will become official pr0n storage.
Did I say that out loud_?

Brimstone7
10-25-05, 11:29 PM
I noticed this too but just assumed that it was a byproduct of allowing Windows to index the disk. Anyone have any input on this theory?

BlueScreen
10-25-05, 11:33 PM
I got this issue in the past, specialy with Win9X, but never as dramatic as you.
All i had to do i run a scandisk and it regave me my place.

Hope this will solve your problem.

sytaylor
10-26-05, 02:09 AM
Yeah scandisk usually sorts it, or sometimes (wierdly) just waiting a few days (if you're not the rebooting type).

Q
10-28-05, 07:59 PM
Are you SURE that you're running RAID 0 and not RAID 1? :D

Sk8erian
10-30-05, 02:35 PM
Yes I am positive I am running RAID 0.


I did a Norton Speedisk to optimize the harddrives but it didnt fix the problem.

I'll try the built in Windows speedisk and see if that solves it.