PDA

View Full Version : Extreme high-pitched noise, and not much else


cidlockie
10-27-05, 12:47 PM
Hi - sorry for posting a query that's probably been posted before, but I have looked and can't find it.

I've just bought an "XFX GeForce 6800 GT 256MB DDR3 TV OUT", plugged it into my machine, turned it on and almost went deaf when a remarkable high-pitched squealing sound attacked me. The PC powers up but nothing happens, it doesn't boot or anything, and the noise persists.

Does anyone know what the trouble is? Is it something to do with the power supply to it? I know very little about graphics cards I'm afraid. There's this little wire at the bottom of the card that I guess might go somewhere, but I'm at a loss to see where. I'm afraid I also don't know what kind of motherboard I have, er, and don't know how to find out....

If anyone could help that'd be brilliant as I've just splashed a load out on this and want to play BF2!

Thanks,
Chris.

Ninjaman09
10-27-05, 12:57 PM
Well it sounds power related but seeing as you cannot supply us with any information about your system, it'll be pretty hard for anyone to help you. I'll throw out some suggestions anyway. Do you know whether your video card is AGP or PCI Express?

Did you remember to connect the molex connector (AGP) or the PCI Express power connector (PCI-E) to your video card? I forgot to do this once and it prevented my computer from powering up and the video card emitted a very loud, high-pitched, continuous error beep.

Your power supply may not be adequate to support the 6800gt. nVidia recommends at least a 350W supply and most agree that at least 18A on the 12V line is needed to satisfy the card's power requirements. If you could tell us the make and model of your power supply, it would help.

It seems obvious you didn't build your PC - did a friend or family member do it for you, or did you order it from an OEM (Dell, Gateway, etc)? If you ordered a pre-built machine, what model is it? How old is your computer? What video card did you have previously? We really can't help you unless you can provide this information. Unless of course you just forgot to plug in the power. ;)

Richteralan
10-27-05, 12:57 PM
did you plug in the additional 4-pin molex power connector?

DoomUK
10-27-05, 01:06 PM
There's this little wire at the bottom of the card that I guess might go somewhere

If this little wire is what I'm thinking of, it's the wire that powers the fan that like, helps keep your card cool. I don't have a reference pic handy, but does it have a little 3-pin head on it, like the ones that connects the case fans to your motherboard exept smaller? If it is then that definitly wnats to be plugged in, if the socket isn't damaged...

cidlockie
10-27-05, 01:56 PM
Aha, right then - first off, the wire at the bottom comes out of the fan on the card and is attached to another part of the card. It detaches from there and basically looks as though it needs two pins to slot onto. Does that help any? I think DoomUK you're right that it powers the fan but I don't know where to put it.

The card is an AGP card, but...what's this about a molex connector? Is this the same thing as I've just talked about above? Ninjaman09 you said "I forgot to do this once and it prevented my computer from powering up and the video card emitted a very loud, high-pitched, continuous error beep" and that's exactly what seems to be happening, but I'm not sure what to plug in where........

Thanks for your help everyone, I might get there yet with a little more...
Chris.

Ninjaman09
10-27-05, 02:05 PM
OK dude well there's your problem. A Molex connector is a 4-pin power connector that supplies power directly from the power supply to various components in your computer such as your hard drives or CD/DVD drives. New high-end video cards require molex power as well as they cannot draw enough power from the AGP or PCI-E slots to operate to their full potential (or at all in some cases). Find a loose Molex connector coming from your power supply that occupies a cord that is not connected to anything else and plug it into your video card. The connector is on the back of the card facing outward. Once you do that you should be good to go.

In case you're confused, each Molex cord coming from your power supply should have 2-3 Molex connectors on them. Find one which has no other parts connected to it and plug that one into your video card.

cidlockie
10-28-05, 02:04 AM
It's at times like this when words like 'idiot', 'buffoon' and 'muppet' are often bandied about, sometimes unfairly. In this case however I'll accept all those, plus 'berk', 'pillock', 'moron' and any others you can come up with.

Thanks all, I've plugged the molex connector in and it now works fine.

Gentle
10-29-05, 08:27 PM
Yay!

Another satisfied customer of the forums...

Gentle

wrugoin
10-29-05, 09:47 PM
It's at times like this when words like 'idiot', 'buffoon' and 'muppet' are often bandied about, sometimes unfairly. In this case however I'll accept all those, plus 'berk', 'pillock', 'moron' and any others you can come up with.

Thanks all, I've plugged the molex connector in and it now works fine.

Hahaha, don't worry too much. These are very frendly forums.

However, a good piece of advice. I know how much we just want to plug in our new components and PLAY PLAY PLAY. But take a few minutes before you install and read the instruction manual. Even after building computers for 7 years, I'll take the time to read. ;)