PDA

View Full Version : My mobo caught fire lieraly!


Infinity666
11-03-05, 11:34 AM
My Msi 915p combo recently caught fire (one of the transistors satrted glowing popped and lit on FIRE!) I am assuming the problem is related to lack of power and usb because it happened when i plug some usb powered speakers in. i have replaced my psu and bought a pci usb card as my onboard usb no longer works.
is that just what i get for using only a 250w psu or is there something elsee to blame?

the computer still works perfectly minus the usb:)

jAkUp
11-03-05, 11:37 AM
Holy crap... post some pics :D

Infinity666
11-03-05, 11:40 AM
Sadly I did not have camera present at the time but i will try and post pics of the transistor or capacitor or what ever it is its just kind of melted im assuming it controled the usb

grey_1
11-03-05, 11:50 AM
I don't feel as badly about my mobo troubles now! Sry to hear your mobo got fried.

Ringthane
11-03-05, 12:31 PM
Wasn't MSI having some trouble with their southbridge chips blowing up a while back? Seems like they're always having trouble. That's why I won't use MSI (I tried them once and learned from all the problems, so I do have personal experience).

Mr_LoL
11-03-05, 12:35 PM
Pictures please.

|JuiceZ|
11-03-05, 01:44 PM
(w/opics)

Zelda_fan
11-03-05, 01:47 PM
you beat me to it JuiceZ

TierMann
11-03-05, 02:07 PM
With something like that I would stop putting power to the board at all (scrap it and get a new one). I would also blame the board itself before anything unless your PSU somehow put out some insane voltage to the mobo just before that. It just sounds... unsafe to have that running in your house if it caught fire once allready. Don't get me wrong though. I'm not one to just junk stuff, heh. I still have a celeron 1.7ghz from a few years back running downstairs, but it never caught fire.

Superfly
11-03-05, 03:18 PM
Wasn't MSI having some trouble with their southbridge chips blowing up a while back? Seems like they're always having trouble. That's why I won't use MSI (I tried them once and learned from all the problems, so I do have personal experience).

I feel the same way about ABIT.

actually having said that the ASUS BIOS's are balls soo I guess you take a chance with any manufacturer.

Infinity666
11-03-05, 06:16 PM
Sorry about the lack of pic's but I have to borrow one form a friend (mine is a piece of useless crap) and i have never had any problem with Msi ive been using Msi since my duron system til now without any trouble except this and it still works im using it right now so Msi cant be that bad can it?
and as far as not using it it is sitting on top of my desk with the coer off for a couple days now and nothing has gone awry. It is still completely stable no problems whatso-ever if I had any other problems I would get rid of it but I see no reason to.

Pic's coming dont worry this should do for now hehehe