PDA

View Full Version : Monitor standby upon geforce instal


sancheuz
11-10-05, 08:42 AM
Hello,
I have a problem with my display. It worked perfectly with a geforce 6800 ultra that I have until one day while i woke up and my my monitor would go into standby right before the winxp welcome screen would come up. I went into safe mode and it worked fine. I uninstaled the geforce drivers, booted up w/win vga drivers and i had a display again. But as soon as i installed my geforce drivers, display would go into standby again. Now get this, I borrowed another monitor from my friend and hooked it up, and it worked fine, I had a display with no troubles. But as soon as i put up my monitor it went to standby again. Could it be the monitor? I'm not sure because it works fine with win vga drivers, so why wouldnt it work with geforce drivers?
Any suggestions?

Gentle
11-10-05, 02:25 PM
Check your startup files for a program that is setting an invalid refresh rate or resolution for your display.

Have you installed proper monitor drivers for you monitor or does Windows show "Plug and Play" as your monitor?

Gentle

sancheuz
11-10-05, 06:26 PM
Check this out, I put that same bad monitor on a computer that has an integreted graphics chips and it works fine. And the monitor from that computers works fine on my computer. However when i put my original monitor back, it still only works with the winvga drivers but not the geforce's.

WimpMiester
11-10-05, 10:15 PM
This can happen if your monitor is installed as "Default" or even "Plug & Play" or the refresh rate is set improperly. Install drivers for monitor or use a standard monitor type. You should be able to do this when booting in VGA Mode.

Sir Random
11-11-05, 05:19 AM
Using the monitor that works, install the nv drivers and set the desktop to 800x600 @ 60Hz, then try the original monitor again.