PDA

View Full Version : GForce7800 GTX problems running Doom 3


hanz_obi
11-11-05, 06:00 PM
Hi,

I've just installed one of these cards (extreme gamer edition) with the 490mhz core/1300mhz memory on this setup running XP 32bit Pro Edition. Driver version at the moment. 78.01

Asus A8N SLI Deluxe Mobo bios version 1013
Amd 3500+ Venice
4Gb Supertalent DDR400 Ram
2 Sata 160Gb HD's

3D mark 05 score default setting and driver settings - 8310

However, when it comes to Doom 3 running default driver settings i.e no AA/AF, etc @ 1024x768 on high detail. My frame rates are 59.1 on the time demo, and whilst playing it drops to 30 in some cases, then at 59-60 on average. :thumbdwn:

I'm quite dissapointed, as i've read reviews that even the 6800's are getting frames of up to 80 on the same res and detail as me. And even as high as a 100 with the 7800gtx

Can someone explain why this is happening and suggest a fix as i'm completly lost on what to do and even to think on what the problem is.

Thanks

ebasol1
11-11-05, 06:28 PM
did you disable vsync?

OWA
11-11-05, 06:47 PM
Or if you enable vsync, try turning on triple buffering in the Doom 3 profile to help offset vsync cutting your framerates.

hanz_obi
11-11-05, 07:28 PM
Improvement:)

Disabled Vsync using the same settings and now i get 103fps on the time demo. If vsync is - On and Triple Buffering in the Doom 3 profile i still get the same results as before when i noticed the problem.

Is that normal for vsync? I know you get a performance hit, as it fixes the tearing during play, yet i didnt think your fps's would suffer a big drop.

hanz_obi
11-11-05, 07:52 PM
Update:

Just started a new game and loaded a few saves,, and the fps has capped back to 60fps:( even though i was getting 103 before in the timedemo.

OWA
11-11-05, 07:57 PM
Doom 3 is capped at 60fps. The timedemo removes the cap. Vsync will cut your framerate in half if you can't keep up with the refresh rate. Say your refresh rate was 60 and in the game you drop to 50fps. With vsync off, you'd get 50fps. With vsync on, you'd get 30fps. Triple buffering is supposed to keep it from being cut in half like that but should only be used when vsync is on and it only works for opengl games.

hanz_obi
11-11-05, 08:12 PM
I see thanks for your help and time to answer my questions. However, is there a way of uncapping it or is it something i will have to live with?

hemmy
11-11-05, 08:17 PM
the game is capped at 60, cant be fixed

ctren
11-15-05, 01:45 PM
you can unlock the fps cap. go to console by pressing ~.
If it doesn't bring up the console try pressing "Alt + Ctrl + ~"
Once in the console, type "com_fixedtic -1".
This will remove the fps cap. Get ready for some tearing though. Enjoy!