PDA

View Full Version : 41.xx, 42.xx makes XP boot slooooooooooow


sphinxer
01-05-03, 05:36 PM
I dunno if it's just me or not.. but after installing any version newer then 40.xx .. any 41.xx or 42.xx driver , windows XP boot becomes hell slooooow ... back to 40.xx or older , normal boot !!!
anybody else got this problem or is it just me ? :confused:

DJB
01-07-03, 02:17 PM
We have been discussing this in another thread. It seems that GF3 owners are affected by this, but not GF4 owners. Seems to increase boot time enormously under Win98 and XP for many people.


DJB

The Baron
01-07-03, 03:10 PM
Running 41.09s here on WinXP Pro and a GF3... no increase in boot time whatsoever... I'll try the 42.01s or whatever tonight.

PsychoSy
01-15-03, 04:07 PM
Have you tried disabling the "NV Helper" service in WinXP? It's in Start--> Control Panel --> Admin Tools --> Component Services. By default, this service starts automatically has been linked to long boot & shutdown times. You can disable it or set to Manual. Could cure the problem.

DJB
01-15-03, 04:26 PM
good suggestion, but under Win98 there is no such "service" to disable.

DJB

sphinxer
01-17-03, 01:46 PM
well, reinstalled 42.01 driver and disabled "NV Helper" service but still boot time takes loooong time and makes the system unstable (sometimes system restarts after a loooong boot and next time says that driver for Geforce 3 Ti 200 causes system instability)

although , no problem with 40.xx or previous version ... I really hope Nvidia fixes the problem with newer driver since it seems they have faster AA and AF and have dx9 support.

btw, I have a chaintech 128MB SE GF3 TI200 and using Windows XP with SP1 installed.
I'm still using dx8.1 , can installing dx9 do any help with newer drivers ? I'm just to lazy to download it since I'm on dialup and it will take long time.

PsychoSy
01-20-03, 12:27 AM
Personally, I don't think it's the drivers.

Here's what you can try - go snag a evaluation copy of Disk Keeper and use it once to defrag your harddrives. Once that's done, configure it to peform a boot defrag on C:\ Drive at the next reboot. Reboot the machine...and take a long walk or a nap! Boot defragging can take anywhere from 20 minutes to 6+ hours, but your machine should boot faster.

BTW, what's the rest of the specs of your hardware (motherboard, etc.)? I used to have a ChainTech GF2 Ti and it works fine with the 30.xx and 40.xx drivers (it's in a buddy's rig now).

The Baron
01-20-03, 12:32 AM
somebody needs to run bootvis. (http://www.microsoft.com/hwdev/platform/performance/fastboot/BootVis.asp)

Kerion
02-04-03, 12:07 PM
Actually this seems to be linked to the BIOS on some geForce Ti 200 cards. It causes a very long delay when certain driver packages probe for TV out support during the driver startup. It was a known problem with the FreeBSD drivers, and seems to now plague the windows drivers.

Unfortunatley PNY doesn't seem to offer any kind of BIOS upgrades for their cards...

Falkentyne
02-04-03, 01:55 PM
The last time I saw this "long boot" problem was when I was using the 29.42 drivers. The system would just totally pause for about 30 seconds or more, apparently right before the desktop was to appear. This was with Ti 4600, win98 SE.

Somewhere, somehow, I fixed it. I don't know how, though.

What I did was:
1) disabled Nview/nwiz loading on startup in msconfig.
2) disabled the quicktweak or whatever Nvidia icon loading up.
3) updated to 31.40 (although I'm on 31.80 now).

Haven't had a slow boot at all anymore.

I know it wasn't CPU/RAM because it even happend at 100 mhz FSB. Boy, was booting VERRRY slow at that speed (like a pause for a minute or more).

Is this anything like the slow boot you guys are experiencing?

DJB
02-05-03, 12:12 AM
Interesting Kerion, because the card in my wife's machine which exhibits this behavior is a PNY card. You could probably flash the BIOS with another brand that does not display this problem.


DJB

CornCake
02-05-03, 09:45 AM
I too am having this problem. Mine seems a little different though. If my computer has been turned off all night, the first boot is very slow. There seems to be a 20 second delay before my system starts the boot up procedure after I hit the power button. What's strange is once my system is up an running I can restart windows and it boots up normally (no delay). I noticed this after installing the 41.09 drivers and now that I've tried the 42.30 drivers it's no different.

I've tried a reg cleaner utility (Systweak) and that Bootvis program mention above with no change. My system otherwise seems to run very well with no apparrent instability issues.

I'm stumped on this one. (notice I have a GF4 made by MSI)

edit: I don't know if this has any bearing but I'm currently running DirectX 8.1

sphinxer
02-05-03, 10:25 AM
well, finally thnx to Kerion I've found the problem for the hell slow boot with the new driver and as Kerion said its because of the card bios, so I did a backup of my original bios , I have a chaintech a-g321 se gf3 ti200 128mb with bios revision 3.20.00.29.01 , and I installed an older Nvidia reference bios, I did try actually revision 18 and 19.
and yes, finally there is no boot delay at all with these bios , tried 42.70 and it loaded as fast as the old one.
the problem now that these reference bios see my card as 64MB only, so I had to go back to my original bios and old driver so my card can be seen as 128mb.
I think the problem is with the chaintech bios and I'll contact their technical support hoping to fix that.
till then. if any1 know of a reference bios that supports 128mb gf3ti200 pls post where can I find it.

Kerion
02-05-03, 02:28 PM
sphinxer, where did you find the NVIDIA reference bios and the flash tool?

sphinxer
02-10-03, 06:25 AM
Finally, my problem with new nVidia driver has been totaly fixed.
I contacted Chaintech tech support and they sent me the latest bios for the G321 card and it works great now.

If any1 has a G321 card with the same problem I can send him the new bios or upload it anywhere.

If you have other card with the same problem try to check for bios update on the manufacturer web site or try http://www.x-bios.3dgames.ru/
which got many manufacturer bios images also some reference bios (which may not work propably with all cards).

CherryPopper
02-10-03, 10:27 AM
yes i've had this same problem on any drivers after 40.72 or later. In fact the 42.XX series is pretty much unusable on my system due to frequent crashes after start up. Boot-vis and disabling the NV helper does not help the issue however.

I'm currently running the 41.09's with good success, but the delay in startup remains. In my machine when the blue bar is going left to right on the XP loading screen the entire screen will go blank for around 3-4 seconds and then come back to the loading screen and then continue loading from there. No problems from then on... the system is stable.

If i try some of the later versions often the blank screen will stay for well over a minute and then when windows finally does load it will usually crash and auto-reboot.

The only thing I hav'nt tried is updating the card's Bios bc Hercules does'nt seem to have any updated version available. It looks like i may be stuck with the 41.09's until i upgrade my card, most likely to the 9900 Pro.

Anybody with a hercules board find a way to fix this? :o

DJB
02-10-03, 12:32 PM
CherryPopper,

Just a note, the 3 to 4 second delay you describe is nothing. The delays we talked about early on in this thread are more like 2 minutes.

New card BIOS seems to be the answer with the GF3Ti cards and the 4X.xx drivers.


Thanks for all the input in this thread folks.

DJB

Ahrezmendi
02-26-03, 11:51 PM
I was experiencing this exact same problem, with long (2+ minutes) boot times, and system instability afterwards.
I talked with Nick from nVidia, and he pointed me to the WINDOWS/inf directory. If you're running 2k or XP (as I am) then this is where the rollback information is stored.
Look for files called oem*.inf
Each of these will be for some device on your system, and one should be your graphics card. If you've un-installed your drivers, then there should NOT be one for nVidia. If you've previously installed ATI drivers however, there probably will be one for ATI.
You need to delete that .inf file, and there will also be a oem*.pnf file. Delete the one with the same number (e.g. oem1.inf and oem1.pnf)
Once you've done that, head to system management. Look under you system services, and you'll see a system service for ATI set to Automatic. I set it to Disabled.
After doing both those things (plus removing some totally empty oem*.inf files), I installed the 41.09 drivers, rebooted, and the system works fine now.
So if anybody is having this problem (this is with a PNY GF 3 Ti200), and you've previously had ATI drivers installed, look into that. Get rid of anything and everything ATI on your system.

CherryPopper
02-27-03, 09:08 AM
Unfortunately Ahrezmendi I do not have a previous ATI card so that is non-applicable to me... Many of the new driver sets i am still unable to use due to extremely long boot-up times (42.86, 42.68, 42.70 etc). Interestingly enough 42.51 and 41.09 do run quite well on my workstation however.

If people are looking to easily remove those old ATI or Nvidia oem files and in fact all driver files and registry entries, the best way is to download DriverCleaner; this utility will remove Both Ati & Nvidia driver files for you. You can pick it up at

http://www.driverheaven.net/cleaner/

Trancesphere
03-11-03, 04:29 PM
I have exactly the same problems with my Creative Geforce 3 Ti200.

Im also using the 41.09 (anything newer and it just crashes a few secs into windows xp)

I also have the long load up times (over 3 mins for me)

Has any 1 solved them problems yet???



-------------

AMD Athlon XP 2000+
Asus A7V8X
512Mb PC2100 DDr
Creative Geforce 3 Ti 200 64Mb