PDA

View Full Version : Long time ATI-user who recently migrated to nvidia have a few questions for you guys


Xophile
11-14-05, 11:16 AM
Hi everyone!

I've been "loyal" to ATI ever since I got my 8500-card, then a 9700 and this summer a X800XL. But since I wanted more power and PS 3.0 I decided to upgrade and now I own a brand new 7800GT. I'm extremely happy with it but can't figure out a few things about how nvidia and TV-out works.

With ATI I only had to enable "Theatre Mode" and whenever I started playing a videofile or DVD it sent it straight to my TV without any fuss and I loved it. Now I can't find that same feature with my 7800 card. What should I do to get "painfree-Tv-output"?

If I enable Dual View I get a very nice picture on my TV screen but it cuts the edges a bit and on my CRT monitor the screen gets "wider" on the edges so if I move my mouse to the edges, the pointer "disappears". All my running programs still stay the same it's just the edges that seem wider when moving the mouse.

What should I do? Does nvidia have something that works exactly like ATIs Theatre Mode?

Thanks!

/M

PikachuMan
11-14-05, 03:36 PM
Hi everyone!
With ATI I only had to enable "Theatre Mode" and whenever I started playing a videofile or DVD it sent it straight to my TV without any fuss and I loved it. Now I can't find that same feature with my 7800 card. What should I do to get "painfree-Tv-output"?


If you want to any video you're playing to automatically go fullscreen on the TV, first select some dual screen option, like "Clone" or "Dualview". Then you should get a "Full Screen Video" menu in the nvidia control panel. Set it to "auto select" instead of disabled, and it should work.

It's been a while since I used "Theatre Mode", so forgive me if this isn't what you were asking about.

catsza
12-18-06, 03:36 PM
I am also having this same problem, but when enabling 'auto-select' instead of 'disabled', the aspect ratio of the video displays incorrectly. What can be done to correct this?