PDA

View Full Version : System Power on and off byitself without being turn on


neopiper
11-14-05, 02:18 PM
I built a new system for my sister, a Pentium D system with Intel 955x

if i plug in the power cable it will poweron for like 1 second or less and power off without me pressing the power button.

The system runs fine but it's kind a annoying everytime we turn on the power strip it will do it again.

any idea why? i thought it was the PSU but i tried antec 550 and thermaltake 480 all give same result.

thanks in advanced guy

bugmage
11-14-05, 10:48 PM
hmm check the bios, theres os power options in there, and double check the pin plugs for the power switch, ive had this happen before but i forgot how i fixed it. i think it just worked the 2nd time I booted it. check for shorts on the mobo and case so its not tuching. and try unplugging your power switch it might be bad or fused if it was incorectly installed once

jiggle your psu 20 or 24 pin thing it might be badd conection, check the capacitors on the board as well, then finally spill water on it say fk you and stick it in the microwave (popcorn setting)

serve and enjoy!

bugmage
11-14-05, 10:52 PM
almost forgot, you could always buy a clapper :D

neopiper
11-15-05, 09:10 AM
hahahah :p it will become fried mobo

Infinity666
11-16-05, 12:43 AM
Try reseting the bios using the jumper usually near the battery and make sure the heat sink is making contact with the porcessor

wheeljack12
11-16-05, 10:57 AM
If you can push the power button on and off as you would regularly to turn on and off a pc, you should be fine. I just worked on a system that had a asus p5gl-mx motherboard (915 chipset) and it did the same thing when I plugged/unplugged the cord. Power up and then down. Seems the motherboard manufacturer's are following in the footsteps of brand name pc makers in that some name systems do that with the plug also. Sounds like a pre-post of some sort.