PDA

View Full Version : Echo problem.


DanCanovas
11-23-05, 09:54 AM
I have a Soundblaster Audigy card and a good set of headphones. Sometimes the sound goes echoy in games and I cant put my finger on whats casuing it. Any ideas or help would be greatly appreciated.
Many thanks
Dan

Smokey
11-23-05, 05:13 PM
In the Creative control panel under EAX, deselect CMSS, and select CMSS 2 or disable CMSS all together if you dont like it.

jass
11-24-05, 05:01 AM
make sure your mic is not picking up sound from speakers. This could cause echo, too

Smokey
11-24-05, 05:48 AM
make sure your mic is not picking up sound from speakers. This could cause echo, too

Good point I had forgotten about, adjusting the recording volume fixed that.

DanCanovas
11-24-05, 05:55 PM
thanks for the feedback. I dont have a mic.

jolle
11-24-05, 06:57 PM
Its not simply EAX?
I mean the EAX API is used to create "room" effects in games using mainly Reverb and Chorus..
Sometimes it can be a bit overdone perhaps..

j0j081
11-24-05, 09:25 PM
I get a slight echo if I have the in game setting on headphones. I disable the option to sync with the Windows cp and leave that and the in game setting on 5.1. then I change the audigy mode to headphones and that's it.