PDA

View Full Version : Albatron 7800GTX issue?


freshjive
11-27-05, 09:05 PM
My new PC doesn't run smooth when I'm running any game or watch DVD (Final Fantasy 7). I'm not sure if there is something wrong with the graphic card, drivers or something else.

Here is my baby:
AMD64 X2 4400 (running stock speed)
Gigabyte GA-K8N Ultra SLI
1 x Albatron 7800GTX (running stock speed)
1GB OCZ
Super Flower power supply 550W max
Viewsonic vp930b

Drivers:
Motherboard - nForce4 6.7
Graphics Driver - Nvidia 81.95
DirectX 9.0c

Let me know if u need any other info.

Cheers!

freshjive
11-29-05, 04:40 PM
nobody knows?

saturnotaku
11-29-05, 04:51 PM
You have to be more specific about exactly what problems you're having.

freshjive
11-29-05, 05:18 PM
sorry, when I run any games it jerks whenever there is a fast/slow moving scene. I've tried setting it to the lowest resolution, but the problem is still there.

freshjive
11-30-05, 05:58 PM
Last night I tried out my friends GPU (MSI 6600GT 128MB) on my pc and tested it on high and low resolution, but it is still jerking with moving camera scenes when I was playing Tomb Raider: Angel of Darkness and Civilization 4.

Could it be issue with the motherboard?

rohit
12-01-05, 03:37 PM
Jerking? Is it Framing? or is it Shaking..?

freshjive
12-04-05, 07:48 PM
It's working! The BIOS didn't recognise my (AMD64 X2 4400) CPU. So, it was only running a single core instead of two. My friend helped me reflashed the BIOS with the latest one and then we reinstalled WinXP and the drivers. We then tested out all the games again and they were all running smooth :)