PDA

View Full Version : Sli Aa......


LabShark
11-28-05, 08:02 AM
The option is not in the driver CP - as far as I can tell. 81.85's.

Am I nuts?

Thanks!

OWA
11-28-05, 08:36 AM
You need to install coolbits or some form of it to see it. Then, where you select the SLI mode (SFR, AFR, AFR2, Single GPU, etc.) there will be a SLI AA listed. Select it and then the AA option in the profile changes to SLI8x and SLI16x.

Peoples-Agent
11-28-05, 08:40 AM
Afraid so!

Use Coolbits 2.0 again and your be fine!

LabShark
11-28-05, 08:43 AM
I thought that was the case - but then I thought I read where it was supposed to be built into the newer drivers. Oh well....

Thanks!

rewt
11-28-05, 10:25 AM
SLI AA shows up for me even without coolbits installed in 81.95.

OWA
11-28-05, 10:31 AM
Hmm, didn't know that. Does it show up in the same area (under the SLI options)?

rewt
11-28-05, 01:20 PM
Yes it does. But this is only with most recent of drivers. Not sure about the 81.85 which he is using.

I can use NVTweak to disable coolbits entirely and SLI AA still shows up under SLI Rendering mode. AFR/AFR2/SFR are still hidden however.