PDA

View Full Version : nVidia IDE SW question


Salamandar
12-08-05, 05:58 PM
OK when you install the Nforce4 drivers, do you install nVidia IDE SW too?
Also I have this problem, sometimes I would be in a game or browsing the internet or just checking my folders when suddenly my hard drive starts to get active and it would making any activity I make on the PC hard and slow for about 30 to 60 sec.
Is this normal?
I used many nforce drivers and I allways install Nvidia IDE SW.

jAkUp
12-08-05, 06:01 PM
hmmm... I haven't noticed that, but yea, I always install the IDE drivers. Some systems have issues with them though.

OWA
12-08-05, 08:06 PM
I always use it but with the 6.70s, at least for me, it appears the IDE driver is the winxp IDE driver and the nvidia one is only used for SATA. I haven't noticed any issues though. It actually solved the issue I had with my SATA drives on fresh installs.

Salamandar
12-08-05, 08:14 PM
I have a SATA drive, this problem is so annoying and I can't trace it down !

einstein_314
12-08-05, 09:06 PM
Hmm, a while ago I was having a problem where the hd activity light would come on and stay on but the hd wasn't doing anything (I couldn't hear it doing anything anyways). Then the entire system would lock up solid. This problem was resolved by uninstalling the IDE drivers. Oh, and at the time, both of my hard drives were SATA.

Salamandar
12-08-05, 10:07 PM
The system wouldn't lock up but would be like impossible to work with for like 60 sec. and some times more.

Seems I need to uninstall these drivers then!

Peoples-Agent
12-08-05, 10:17 PM
Also check to see if your anti virus type apps in the background are interfering.

EDIT: When was the last time you did a defrag?

Salamandar
12-08-05, 11:26 PM
Also check to see if your anti virus type apps in the background are interfering.

EDIT: When was the last time you did a defrag?

I defrag once every 5 days using Perfect Disk.

chaosmaker
12-08-05, 11:57 PM
Turn off indexing for that drive, and if you do alot of cd/dvd burning do not install the SW portion of the ide drivers, they can and do create problems when burning.

Salamandar
12-09-05, 12:28 AM
Wow thx for the advice, and I wondered why do I have bad copies of my data lately !

Elvin Presler
12-09-05, 12:38 AM
I've never had any luck with the Nvidia IDE SW driver. My experience with both my nForce 2 and nForce 3 Ultra boards:

1. It causes my data recovery software to fail (crashes with an error) every time. It can't access the drives.
2. I often get blue screens when booting up with it installed or crashing at random during normal operation.
3. Often my video doesn't work when I boot up with it installed and I just get a glob of static instead and have to power down.
4. When I tested it against the default Microsoft driver, it was absolutely not faster in any way, slower if anything, so there is zero benefit in installing it...except maybe...#5
5. The only good thing, it foils Starforce copy protection...for now.

I never install it.

gram_vaz
12-09-05, 03:09 AM
the risk of problems with the nvidia ide driver is not worth installing it considering there is no performance difference from the stock ms ide driver.

zoomy942
12-09-05, 06:08 AM
i have been having a hell of a time with random lock ups and blue screen, till i uninstalled that ide driver. but here is what my device manager looks like now...

j0j081
12-09-05, 06:11 AM
well I don't know it's always worked great for me but I don't use RAID. bootup time seems a lot faster with it installed that's for sure.

newls1
12-09-05, 08:28 AM
everytime i've used the IDE SW driver, I ALWAY GET LOCK UPS. For the better now, I dont install it as the microsoft driver performs just great.

zoomy942
12-09-05, 08:54 AM
anyone know how i ca make my device maganer not be so ugly?

Superfly
12-09-05, 09:08 AM
^^ uninstall all that should'nt be there and re-boot.

degust
12-09-05, 09:11 AM
I removed it and use Windows driver instead. The speed is the same and there are no bugs in Windows driver -- NVIDIA driver used to write a dosen of false yellow warnings in system log and this significantly slowed down XP boot-up.

Salamandar
12-09-05, 08:07 PM
anyone know how i ca make my device maganer not be so ugly?

That's what I see too.....no worries, the important thing is that it is working great with no Nvidia IDE SW.