PDA

View Full Version : TV Tuner: Digital Playback Problems


macatak
12-10-05, 09:47 PM
Hi, i bought one of these TV Tuner thingies so i could watch TV and stuff on the PC but i'm having some problems with the Digital playback, the picture quality is fine but i'm getting something like "skipping" or "pauses", this happens with both Digital and Digitil HD and in both 'windowed' or 'fullscreen'. This is the TV Tuner i bought...http://www.avermedia.com/cgi-bin/products_digitvtuner_hybridPCI.asp


It has a DxVA option but it doesn't make any difference whether this is enabled or not, i've also changed sound drivers for the A2 ZS with no change, do i need to install a WDM Driver or something else to improve playback ?

btw, Analog TV works fine as well as FM Radio

any help would be appreciated :)

ps, the drivers that came with the disk are the same version as on the website so i have the latest drivers for the card

nutcrackr
12-10-05, 09:58 PM
I've not got the TV tuner in question but I have a Digital tuner and it will skip and pause because stuff is happening in the background, I'm not sure if it's happening for you though. To fix it I use task manager and set the TV program's priority to high or realtime which eliminates the problem. AverMedia may already set it to a higher priority anyway. Another problem may be the signal strength for digital TV. Do you have a set top box with an ordinary TV and does it work fine with no skips?

macatak
12-10-05, 10:13 PM
Another problem may be the signal strength for digital TV. Do you have a set top box with an ordinary TV and does it work fine with no skips?
The 'skipping' seems to vary a bit, it tends to come and go so it might be something to do with the signal strength like you say, i don't have any other Digital recievers like set-top box to compare with unfortunately, i was mainly wondering if i needed to install some other drivers or something like that(like the WDM driver)

thx

ps, i don't have any programs running in the background, i've disabled everything under the Startup Tab with 'msconfig'

pps, do the GFX card drivers have any affect on the playback, is it worth trying a different version ? i have the 81.95's installed atm(just did a fresh install of XP last night)