PDA

View Full Version : ForceWare 81.98.


Pages : [1] 2 3 4

[BANDIT]
12-18-05, 02:43 PM
ftp://download.nvidia.com/Windows/ or ftp://download.nvidia.com/Windows/81.98/

Soon... (xmassign)

newls1
12-18-05, 03:10 PM
old news

Electronic Punk
12-18-05, 05:18 PM
Cool

EverGreen
12-18-05, 05:54 PM
And the map is Empty ! (rudolf)

RanCorX2
12-19-05, 11:55 AM
wonder when they'll upload them?

newls1
12-19-05, 12:26 PM
not soon enough

Superfly
12-19-05, 12:27 PM
you guys waiting on a specific fix?? - just curious.

PeterJensen
12-19-05, 12:35 PM
uhmm more speed for my 7800GTX/512 :D

newls1
12-19-05, 12:50 PM
Im just hoping for a solid driver that performs. I'm hoping this driver turns out to be a good release. I'm not terribly happy with ANY current 8x.xx driver so far. I think the WORST for me is the 81.85 driver. BSOD's on me in every game. The 81.89 driver is "OK" though.

Electronic Punk
12-19-05, 12:52 PM
you guys waiting on a specific fix?? - just curious.

yeah the one with the taskbar icon to remember that it was told not to appear. I demanded it be fixed!! :)

and they did it.

TierMann
12-19-05, 01:27 PM
I'm hoping this will allow me to move up from 78.03 finally. Every 8x.xx set has blue-screened on me or just locked up in most of the games I play, so what I'm looking for is a set that doesn't lock up but still includes all game fixes in the last few months. Is this the version that will have "optional" multi-threading?

Superfly
12-19-05, 01:31 PM
BSOD in EVERY game??????

Im not sure about the optional MT'ing as I've only tested upto version 81.97 which DOES'NT have that option (dated 01/12/05)

Riptide
12-19-05, 01:31 PM
TierMann I'm curious. Even though I jumped ship already I'm still following this to see if it gets fixed (the instability problems you're having). Definitely post back and let us know if this release solves your problem.

Before I sold my 512 and got the XT I had a problem report in to XFX and Nvidia. Maybe that will bear fruit.

Superfly
12-19-05, 01:33 PM
Do you guys have a log from the BSOD?? - I'd like to have a look.

Riptide
12-19-05, 01:38 PM
I might. It's not here (at work) for me to send you though.

PAGE_FAULT_IN_NONPAGED_AREA, nv4_disp.dll. That was the BSOD for FarCry. CSS just locked up hard with the sound stuck in a loop. Didn't try any other games but those two definitely were trashed w/81.xx. Going back to 78.03 made the games stable but introduced other problems for me (long story).

If I remember tonight I'll see if I can find the problem report I submitted. PM me your e-mail and I can send you the .zip file.

OWA
12-19-05, 01:42 PM
you guys waiting on a specific fix?? - just curious.
The only major issue (graphical corruption) I have is with Flight Simulator 2004 so I'm hoping that is fixed. It's not quite as big a deal to me since I only play it occasionally but there are a few here that are using much older drivers just b/c it's the main thing they play (and the older drivers work fine with it).

Superfly
12-19-05, 01:49 PM
I might. It's not here (at work) for me to send you though.

PAGE_FAULT_IN_NONPAGED_AREA, nv4_disp.dll. That was the BSOD for FarCry. CSS just locked up hard with the sound stuck in a loop. Didn't try any other games but those two definitely were trashed w/81.xx. Going back to 78.03 made the games stable but introduced other problems for me (long story).

If I remember tonight I'll see if I can find the problem report I submitted. PM me your e-mail and I can send you the .zip file.

Thanks - I'll do that.

Superfly
12-19-05, 01:50 PM
The only major issue (graphical corruption) I have is with Flight Simulator 2004 so I'm hoping that is fixed. It's not quite as big a deal to me since I only play it occasionally but there are a few here that are using much older drivers just b/c it's the main thing they play (and the older drivers work fine with it).

could I have a screen shot of that please - along with a dxdiag report.

thanks.

TierMann
12-19-05, 01:52 PM
I never had anything in the Event Log from any of the blue screens, but they were always IRQL_NOT_LESS_OR_EQUAL. As far as dumps go I don't have any of them because I havn't had 8x installed since the last fresh XP64 install. 32bit would do the same as well unless I went back to 78.05. Other multi-threaded apps would and will work fine with no lockups or blue screens.

Games included:
Quake 4 (BSOD)
Doom 3 (BSOD)
FEAR (BSOD or lockup on the menu)
Chronicles of Riddick (Mostly would crash to desktop but sometimes BSOD)
GuildWars (Usually a lockup but would also BSOD)
Source (Pick a game and it would lock up or BS)

Poser 6 (Insane CPU usage when starting it up and would either lock up, blue screen, or return to normal. I think that this is the same OpenGL problem people saw with multi-threading + 3dMax too though.)

All of those listed were played with no OC on GPU, CPU or RAM and all play fine with my normal OC's with 78.03 (64) or 78.05 (32).

After 81.98 comes out and I have a couple days to play around with it and there's no way I can come up with to work around it (turning off multi-threading etc) I'll start posting you some logs. Just let me know what you need.

Superfly
12-19-05, 01:56 PM
After 81.98 comes out and I have a couple days to play around with it and there's no way I can come up with to work around it (turning off multi-threading etc) I'll start posting you some logs. Just let me know what you need.

Ok cool, keep an eye on it then after 81.98 and if the problem persists PM me or something.

(cheers)

RanCorX2
12-19-05, 02:01 PM
not really impressed with corrupt gfx in some games.

skoprowski
12-19-05, 02:30 PM
Make sure your memory is running at a command rate of 2T and try using one stick. I would guess it is your memory.

OWA
12-19-05, 02:51 PM
could I have a screen shot of that please - along with a dxdiag report.

thanks.
Here are 8 screenshots resized to make them easier to deal with. Most of the corruption I see is water appearing where it shouldn't and land appearing where it shouldn't. As you get closer to the corrupted areas, it usually then renders correctly but in the distance it'll get messed up. Mine isn't quite as bad as some others. They get in-****pit corruption as well. Mine is mostly terrain and water.

http://www.supload.com/thumbs/default/fs9 01-578064.jpg (http://www.supload.com/free/fs9 01-578064.jpg/view/)http://www.supload.com/thumbs/default/fs9 02-477605.jpg (http://www.supload.com/free/fs9 02-477605.jpg/view/) http://www.supload.com/thumbs/default/fs9 03-842779.jpg (http://www.supload.com/free/fs9 03-842779.jpg/view/)

http://www.supload.com/thumbs/default/fs9 04-523024.jpg (http://www.supload.com/free/fs9 04-523024.jpg/view/) http://www.supload.com/thumbs/default/fs9 05-840462.jpg (http://www.supload.com/free/fs9 05-840462.jpg/view/) http://www.supload.com/thumbs/default/fs9 06-5748.jpg (http://www.supload.com/free/fs9 06-5748.jpg/view/)

http://www.supload.com/thumbs/default/fs9 07-245977.jpg (http://www.supload.com/free/fs9 07-245977.jpg/view/) http://www.supload.com/thumbs/default/fs9 08-899545.jpg (http://www.supload.com/free/fs9 08-899545.jpg/view/)

TierMann
12-19-05, 03:18 PM
The memory has been tested, seperately and together. Atleast 16 passes each with memtest. 2T command rate is what I was normally running at. I recently switched over to 1T and it's given me no problems and even a small performance boost. 2T is what everything was tested at. Another set of 2x256 I've also tried in this machine, but aside from running slower it made no difference in lockups or blue screens with 8x drivers. There's a couple paragraphs of things I've tried around here somewhere too. Since I can't find that thread I'll list a few...

OC'd to 2.4ghz (cpu only)
-DivX Helium Encoding (multi-threaded) works fine.
-Sony Vegas and DVD Architect (multi-threaded) run fine.
-2 folding@home's run fine.
-2 Prime95's run fine.
-A full bootstrapped compile of 64-bit Gentoo compiled (3 jobs at a time) and runs fine.

Now here's where problems come in...
-If I use any 8x.xx driver in 32bit or 64bit Windows I get lockups and BSOD's.
-A different PSU, with only 1 hd connected. Same problem.
-I've moved CPU voltage up by 0.25v and RAM by 0.1v with the same problem.
-Clean installs of XP. 78.03 or 78.05 runs fine. 8x I get problems. Back to 78.x and no problems.
-Also tried removing Direct Access for monitors since that was a new addition over 7x. Same problems.
-Dropping my OC and running stock 2.2ghz doesn't help either.

If it were a memory problem I should be having much more trouble than only gaming considering I rarely have any game make use of the page file while DVD authoring and video editing from vhs to dvd will almost always use up my full 2gb's and start paging. Compiling is another memory hog most of the time and I havn't had problems in windows or linux.

OWA
12-19-05, 03:31 PM
I don't know if I've asked you this already but have you installed the X2 CPU driver? When I first put my system together, I was having major stability issues (i.e. locking in games) until I installed the AMD X2 CPU driver. That cured all my lockup problems. This was under XP-32 but I'm pretty sure there is a X2 CPU driver for XP-64 also.