PDA

View Full Version : 81.95 + SLI = Nvidia Control Panel Crash!


coolspot
12-20-05, 06:24 PM
Hi all,

Just installed Mixed Vendor SLI - Gigabyte 6600 GT + BFG 6600 GT OC.

In single card mode, I can access Nvidia's Control Panel OK.

In SLI card mode, I can access the control panel before SLI is enabled. Once I enable SLI and save the settings, re-enter the control panel, I get a BSOD.

SLI is working - since m 3dMarks framerates have doubled...

Any ideas why SLI would cause a BSOD in my Nvidia Control Panel?

Thanks.

rewt
12-20-05, 07:53 PM
Perhaps it would be easier to help if we knew what the BSOD was about. I.E. What does the error on the blue screen say?

DxDiag.txt doesn't help much. It says "No problems found".

coolspot
12-21-05, 01:09 AM
Here's the error:

Technical Information
*** STOP: 0x0000008e (0xC0000005, 0xEFE45BD4, 0xB5DFD080, 0x00000000)

*** nv4_mini.sys - Addres EFE45BD4 base at EFDD3000, DateStamp 43751a19

That's it... not very descriptive. All I know it's a problem with the driver....

Jimi
12-21-05, 01:29 AM
Here's the error:

Technical Information
*** STOP: 0x0000008e (0xC0000005, 0xEFE45BD4, 0xB5DFD080, 0x00000000)

*** nv4_mini.sys - Addres EFE45BD4 base at EFDD3000, DateStamp 43751a19

That's it... not very descriptive. All I know it's a problem with the driver....

I'll send it on to NVIDIA for you.

Superfly
12-21-05, 02:44 AM
I think its great that people are starting to attach dxdiag reports and error messages/logs - makes reporting these bugs so much easier (you have no idea how much information is required by NVIDIA's standard Bug input tool!!!!).

seriously though - keep it up chaps, this is the way forwards.

coolspot
12-21-05, 01:02 PM
I think its great that people are starting to attach dxdiag reports and error messages/logs - makes reporting these bugs so much easier (you have no idea how much information is required by NVIDIA's standard Bug input tool!!!!).

Thanks Jimi for submitting the report :)

Superfly
12-21-05, 01:10 PM
Jimi did this one for you.

bigall
11-27-06, 10:44 PM
Does anyone know if there was ever a fix to this issue. I have the exact same problem.
2 6600GT from different vendors in sli and when I access the nvidia control panel I get a BSOD mentioning nv4_mini.sys.

Slammin
11-28-06, 08:10 AM
Welcome to 2006!

How about trying a newer driver?

bigall
11-28-06, 06:48 PM
He he ! Right I guess I should have specied I'm using ForceWare Version: 93.71. Thanks for the reminder :o