PDA

View Full Version : problem with my new 7800GT


c4talyst
12-23-05, 01:29 AM
i just bought a few new parts for my computer. a AMD x2 3800+, EVGA geforce 7800GT OC, and a ABIT KN8 Ultra nforce4 Ultra mobo. running on everything high , image quality high and 1024x768 res, i am getting 133fps on the Counter-Strike Source Stress Test. now in game, i sometimes get hangs at 50-60fps. wtf is up with that? my friend has the same system and his doesnt drop that low. why would it be that low of fps?

Fotis
12-23-05, 03:41 AM
Vsync enabled maybe?

c4talyst
12-23-05, 08:35 AM
no, vsync isnt enabled. i can get up to 130 fps but its not constant. a lot of times it hangs around 50-60 fps.

OWA
12-23-05, 08:54 AM
Vsync would have been my first guess also but since that's not it, maybe try the AMD X2 CPU driver and possibly the MS dual-core hotfix, if you haven't already. Also, are your temps good? Maybe it's throttling down or something because of heat.

tacos4me
12-23-05, 09:24 AM
Do you play on high popluated servers? with over 20 players per team? I have a 7800GT w/ 3500+ and on the servers with many people my framerate is always low, in the 50-80 range. It's normal.

Xevious
12-23-05, 12:07 PM
i just bought a few new parts for my computer. a AMD x2 3800+, EVGA geforce 7800GT OC, and a ABIT KN8 Ultra nforce4 Ultra mobo. running on everything high , image quality high and 1024x768 res, i am getting 133fps on the Counter-Strike Source Stress Test. now in game, i sometimes get hangs at 50-60fps. wtf is up with that? my friend has the same system and his doesnt drop that low. why would it be that low of fps?

I would say something is wrong unless your doing 8xAA or something at that resolution, because I get 130 FPS on the stress test @ 2048x1536, at 1600x1200 or lower i get like 150 FPS.

This is with a geforce go 7800 GTX. should be a bit faster than a stock GT since I am overclocking.