PDA

View Full Version : Morrowind mouse/keyboard issue


Arioch
12-27-05, 04:55 AM
Sorry for the long post that follows:

Since I had a full week off for the holidays from work I decided to reinstall the Morrowind GOTY edition - I had it on my old PC a couple years ago but never got that far.

After installing many of the wonderful mods out there that make it a whole new game, including better bodies, better heads, visual pack, Morrowind comes alive, etc. I then began playing the game without any apparent issues, including using my E-Dimensional stereo 3-D glasses. My framerates in areas like Balmora drop into the teens but since its a RPG I do not mind it too much.

I have noticed a problem however that sometimes when I am indoors my mouse and sometimes keyboard apparently freeze up for a few secs where I can barely turn directions or even use the mouse buttons. After a few seconds it clears up but it has become enough of a nuisance that I thought I would post here and see if anyone had any input. This never happens in outside areas, only in inside setting like small rooms or crypts. Also, my framerates are consistent and never drop noticeably either. I already tried changing the maxFPS in the .ini to 30 and turning down rendering max frames ahead in my control panel to zero as was suggested on a forum I read. I am running this on a FX-53 (Opteron-based) with a 6800 Ultra and have 1GB of system memory.

Thanks!

CaptNKILL
12-27-05, 08:43 AM
Ah, I know what this is.

Believe it or not, its a bug related to SOUND.

If you have the music volume level set all the way down (ie, off) the game has problems like this. Set it slightly above off (or just leave it up so you can hear it) and that SHOULD fix it.

Arioch
12-28-05, 02:52 AM
Ah, I know what this is.

Believe it or not, its a bug related to SOUND.

If you have the music volume level set all the way down (ie, off) the game has problems like this. Set it slightly above off (or just leave it up so you can hear it) and that SHOULD fix it.

Wow, that worked - thanks!

That has to be one of the weirdest bugs I have seen in a game.

CaptNKILL
12-29-05, 08:49 AM
Wow, that worked - thanks!

That has to be one of the weirdest bugs I have seen in a game.
Haha, I know! I found that dumb bug right after downloaded 20 plugins for the game... imagine my surprise when I found out it was a sound glitch. That was of course after testing every single plugin to see which one was the culprit :surrender

Glad that worked anyways :)