PDA

View Full Version : Detonator 42.30 is out


Fusion
01-13-03, 07:54 AM
http://www.fdrsoft.fr.fm/

Downloading them now, so can't comment.


They are for WinXP/2k only, so no surprise there :rolleyes:
Didn't think there would be no W9x. Oh well.

saturnotaku
01-13-03, 10:47 AM
More info from Warp2Search:

Something is weird about this release. FDRsoft says these are 42.30 but the readme.txt states 41.50 while nv4disp.inf says 42.30. During installation some actually older than 42.01 files are copied into Windows System folder. Also this driver is only version DDI: 8. No DirectX 9 support in a 42.xx family release? Strange...

|JuiceZ|
01-13-03, 11:39 AM
ok now I'm really confused :confused: :p

Gator
01-13-03, 12:01 PM
yikes, sounds like a mix of two different versions. I think I'll pass on this one :p

Fusion
01-13-03, 12:30 PM
Yep, I would pass on them. Unless you are having probs with 42.01.

I was bored, so I downloaded them. They could be a mixture of drivers to make a stable release for some :confused:

Gator
01-13-03, 02:59 PM
Originally posted by Fusion
Yep, I would pass on them. Unless you are having probs with 42.01.

I was bored, so I downloaded them. They could be a mixture of drivers to make a stable release for some :confused:

maybe it's kind of like a driver mix that Omega does. He uses files from various detonator version to create the best overall performance. But more likely, I think these drivers are a weird hack of some sort. And weirdest of all is a 42.xx driver without DX9 support? :rolleyes:

digitalwanderer
01-13-03, 07:39 PM
Originally posted by Gator
maybe it's kind of like a driver mix that Omega does. He uses files from various detonator version to create the best overall performance. But more likely, I think these drivers are a weird hack of some sort. And weirdest of all is a 42.xx driver without DX9 support? :rolleyes:

I'd think that too, 'cept for one bit of info. I talked to Omegadrive about that once when he just started playing with the nVidia drivers and he said it wasn't possible to mix and match bits from the Dets the way you could with ATI sets. (And you can't always with ATI sets anymore either, it's a bit of a shooting match.)

Unless something's changed I don't think that there's anyone out there (THAT I KNOW OF!) who could put together a functioning set like that. I could be wrong, but I think these are really betas...but I think it's another case of a TRUE beta set in the wild that is just for one developer to address a couple of issues with a specific game rather than an early leak of an upcoming official release. (If that makes ANY sense...it's been a loooooong weekend. :rolleyes: )

StealthHawk
01-13-03, 11:59 PM
Originally posted by digitalwanderer
I'd think that too, 'cept for one bit of info. I talked to Omegadrive about that once when he just started playing with the nVidia drivers and he said it wasn't possible to mix and match bits from the Dets the way you could with ATI sets. (And you can't always with ATI sets anymore either, it's a bit of a shooting match.)

that's very weird because in some review of an nvidia Omega driver set they said it used different OGL and DX drivers mixed together. i guess they were wrong, then.

DrizztXII
01-14-03, 02:40 AM
ftp://ftp.asus.com.tw:21/pub/ASUS/beta/vga/Winxp/win2kxp4230.zip

there they are on an official site.. (beta dir)

american site to:

ftp://ftp.asus.com:21/pub/asus/beta/vga/Winxp/win2kxp4230.zip

Pandur
01-15-03, 02:56 AM
I have tried/used several of the Omegadrive releases and the only file that has a diff version number is the localized controlpanel. Take the 30.82 release as an example, it uses all the 30.82 files except for the Norwegian controlpanel which is v29.80.

Fusion
01-15-03, 06:40 AM
I can't understand why Asus have a messed up set on their website ? It just doesn't make any sense.

Basically, it's a mixed bag of 28.xx, 29.xx, and 42.01 sets all in one. And they don't work together.
There is no working control panel, OpenGL moans about a driver mismatch, and D3D crashes the application.
I was surpirsed to even get to the desktop.

batterbrain101
01-15-03, 09:10 AM
Yea, these drivers are screwed. There are files inside of different versions, and when installing, they try to overwriteprevious det system files with even older ones, I pulled them off right away, stay away from these if your smart! :cool:

Svetty
01-16-03, 08:53 AM
I wonder if someone somewhere is having a joke at others expense.............

digitalwanderer
01-16-03, 12:05 PM
I don't think these are someone's idea of a joke or a faked set or anything, I think they're just a beta set.

Remember what "beta" means? I think we've all just been spoiled too long with good betas and when we get ourselves a real beta beta we get all weirded out. ;)

Fusion
01-16-03, 03:09 PM
I don't think these are someone's idea of a joke or a faked set or anything, I think they're just a beta set.

Then please explain why there were parts of 28.xx, 29.xx, and 42.01 drivers in there ?

A hack is what they are. And there wasn't one file that was 42.30

batterbrain101
01-16-03, 03:12 PM
Right, other beta sets at least had files saying that they were the same version as their release number. These 42.30's aren't like the others betas that Nvidia has put out, of course I could be totally wrong and this is just IMO. :cool:

digitalwanderer
01-16-03, 08:10 PM
Hey, maybe they are a patch job. I'm just tossing me opinion in along with all the rest, I could very easily be wrong.

I haven't even tried this set, so don't take anything I say for 'em as gospel by any means. I just have a bad feeling 'bout these and don't plan on playing with them. :)

dante_uk
01-21-03, 10:44 AM
I've tested with Q3, SOF2 ( OpenGL) & Splitter Cell demo( DX UT engine ). No problems.

They also solved a problem I was having.

I installed and ran the DroneZmark brenchmark. It looked great but completely screwed all my refresh rates. SOF2, Q3 and Splitter Cell demos would not run due to screen refresh beyond my montors range.
The various refresh rate fix programs let me get things working again but Q3 and SOF2 were locked as 60FPS. Uninstalling/Reinstalling Vid drivers(40.41) made no difference.
Yes, I made sure VSync was turned off.

So I tried these 42.30 just to see what happens.
Problem Solved and everything works fine.

XP Pro
GeForce2 Ti 64DDR

Pandur
01-24-03, 03:09 AM
I downloaded the Det v42.30 from ASUS last night and it says 42.30 on all files after I installed it. And it's a generic Nvidia driver, it has no ASUS modifications.

I didin't have much time to test it before I hit the sack.

But anyway that doesn't matter now with 2-3 newer drivers out on the loose this morning. I need to do some more downloading when I get home from work today. :rolleyes:

batterbrain101
01-24-03, 06:56 AM
Well none of this matters now anyway, the 42.51's and 42.70's were released this morning, :afro2: I'm using the 42.70 dets now and no problems. :cool: