PDA

View Full Version : Call Of Duty:UO problem.. again


jake_maveric_05
12-28-05, 04:20 PM
I have a different sound card in my system and a new mobo and CPU. Yesterday when i played COD: UO it didnt make the crackling noise anymore... Instead its making a weird noise when there are more than 1 or 2 tanks. It makes the whistling noise that the tanks make sound really weird. I have a Sound Blaster Live! 24-bit sound card and it sounds perfect on music and all the other games i play. But on this one it has problems with the tanks. Nothing else is messed up, just the tank noises. Can anyone help me with this problem?

(cheers)

jake_maveric_05
12-29-05, 03:02 PM
MY sound card is set on 48KHZ/24-bit(which this dont matter cause i dont have digi speakers). Im using 44KHz sound in the game and everything else runs and sounds fine its just the tank noises that are messed up. When im playing with the US tanks, the whistling and engine noises they make when they move sounds like it is hollowed out or sounds like it has been tuned with a phaser. When a group of german tanks are moving it will make a low WAAAHHHHHHH! noise. I have no clue what the %$#@ is going on, but can someone give me tip or tell me what to check to make sure that everything is set up right. I dont know if its my hardware or if my copy of the game is screwed, but im starting to get ticked off with it. My music and my other games(COD1 and Sims 2) sound perfect, nothing is wrong. Can someone tell me if they have heard of anyone else having problems with a SoundBlaster Live! and the Call of Duty; United Offensive video game? Someone please help me.... im about to shoot this dang computer.... iv got brand new parts in it and it still wants to act #$%^y!!!!!