PDA

View Full Version : only one gpu gets hot?


emailthatguy
01-06-06, 01:54 AM
when i run sli 8x fsaa mode for some reason only 1 gpu temp raises when i use it in older games. wierd huh? that normal? running the 82.12 set. specs in sig

- me

Blade
01-06-06, 03:18 AM
Older games only use 1 card & not sli hence only 1 card is used = only 1 card gets hotter.

emailthatguy
01-06-06, 03:19 AM
even using sli fsaa 8x mode?

not just regular fsaa the sli aa mode

SH64
01-06-06, 04:34 AM
Can you name the games that produce this issue ? so we can find out if SLI is running or not.
also what are exactly your temps in both GPUs ??

emailthatguy
01-06-06, 04:53 AM
ok in afr mode in anarchy online gpu1 is 63 and put 2 is 64.

in sli fsaa 8x mode gpu 1 is at 70 and gpu 2 is at 59

Peoples-Agent
01-06-06, 06:59 AM
Still seems like the second card is getting hotter, just not asmuch.
Does the card perform better using that mode over a single card?

emailthatguy
01-06-06, 09:37 AM
in ao i notice some performance yeah but whats wierd is that 2nd card is at idle temps, at 1680x1050, 8x sli fsaa, 16x ansio it should warm up at least a bit. especially considering how long i play this game.

like i said once i go to afr mode, they both get in the 60's within one degree of each other, which from what i understand is normal behavior. im wondering if maybe they broke sli fsaa in this latest beta is all somehow

SH64
01-06-06, 06:22 PM
Well in that case i think its normal since in SLIAA mode one card does the rendering + 4xAA & the other does the other 4xAA sampling which then combined together to produce 8xAA (or 16x by 8x + 8x) . so the first card is actually doing more work that the second i believe.
i didnt check my temps on SLIAA , but thats what i believe is the reason.