PDA

View Full Version : Disabling scale-to-fit


cornmander
01-07-06, 12:36 PM
I have an LCD with no OSD option of disabling the scale to fit option when I choose a lower resolution (I want black borders instead of the stretch).

The card that I have attached to the LCD is a ti4600 connected by a VGA cable. In the nvidia menu, I see no "digital flat panel settings" window like I do on my other computer, with an LCD connected by DVI to a 7800GT.

Can someone tell me if this functionality works on VGA and if so, what cards have support for it?

particleman
01-08-06, 11:42 AM
The option is only available when a monitor is connected through DVI.

Holy Smoke
01-09-06, 06:02 PM
I'm having a similar problem myself, even though I'm connected through DVI, my TV has a habit of switching to 1080i overscan. What option do you pick to disable stretching and get 1:1 pixel mapping?

OWA
01-09-06, 06:20 PM
If you click the Question Mark and then click the scaling option, it tells you what each does. The monitor in the dialog will also change when you select the option showing you kind of how it'll look.

hordaktheman
01-09-06, 11:32 PM
Thanks, that's what I expected, but it's not working for me. When I pick "center" my TV starts outputting in 1080i.

Edit: Same poster as above, I have a different login on another computer.