PDA

View Full Version : Cant get Sm30 to work with Far Cry


anticitizenzero
01-14-06, 05:07 PM
I have the latest patches installed, but when I put \r_displayinfo 1 in the console, it shows that its using the SM 1.1 rendering path, I also enabled HDR in the console as well

aAv7
01-14-06, 06:14 PM
do a google search on how to add it to your shortcut...much easier and more efficient. something like -rrending 7,etc.

macatak
01-14-06, 06:18 PM
Make sure the Lighting Quality setting is set to Very High in the Advanced Video Options

anticitizenzero
01-15-06, 01:05 PM
Make sure the Lighting Quality setting is set to Very High in the Advanced Video Options

Thanks, fixed the problem