PDA

View Full Version : just got my nF4 ethernet fried by standby mode


nVnova
01-31-06, 03:42 AM
recently my nF4 ethernet failed to connect to internet after xp entered standby mode (all by accident) and now xp (as it seems) refuses to let tcpip traffic out from the nF4 ethernet port.

all i did later on were removing all firewall stuff from windowns and see if the connection came back to live, doing system restore and trying to re-install the tcpip protocol. but they didnt work and my Nf4 connection remains dead.

im pretty sure it is an issue of windows or the driver since ive got rid of the firewall and theres no router in between isp and my machine. so im planning on reinstalling the ethernet drivers but am not sure of the details. can anyone point me to some tutorials of updating drivers of NF4?

and one more question tho, is it all right to use ethernet driver which is more recent than the rest of nF drivers (like the IDE, and similar in the driver package)


thanks in advance

retsam
01-31-06, 04:57 AM
goto start -->> run -->>>then type in cmd. when the command windows opens type in the command "netstat -a -n" without the quotes just to see if you have connection with the outside system

nVnova
02-01-06, 05:44 AM
i did that and found all tcps are on listening and no waiting or established. what does it tell me?

grey_1
02-01-06, 01:53 PM
What mobo do you have? If it's a DFI it's more than likely using marvell, which needs a different driver. Should be on the disk. I have had trouble with mine dropping out on occasion.

nVnova
02-02-06, 02:12 AM
Mine is a8nsli and the onboard nF4 ethernet

grey_1
02-02-06, 05:23 AM
Never had one of those, but it seems unlikely that just stby would do that. You should be able to just run setup on your drivers again, or try an add in nic just to verify its your board and not your modem.