PDA

View Full Version : WinXP pro not seeing 2nd core?


surfnet
02-04-06, 12:00 AM
OK Guys I have a problem I can not figure out. I have a dual boot system. WinXP Home and WinXP pro. When I run any benchmarks like 3DMARK06 in WINXP pro it ignores the second core. Well, the proc scores are cut in half. An Example, 3DMARK06 in PRO gives about 6300 and in WINXP Home it gives around 8000.

I have applied all AMD dual core patches and even microsoft has a dual core patch that I applied with no help. I can not figure this out. A little more info, the winxp pro partition is a clean install. I wanted to see if a clean install would fix this problem. ALL updtaes are applied including SP2. FYI, Device manager does see both cores in the OS in both pro and home parations. NO overclocking except for the stock OCing on vid cards.

Any thoughts?

surfnet

My specs:
BFG 600WATT PS
A8N 32SLI Deluxe
FX60
2 EVGA's 7800GTX
X_FI Fatality Sound card
2gig RAM 3200
74 gig Raptor
120 133 7200 HD

anticitizenzero
02-08-06, 01:52 AM
I would first, format, and then install xp pro frist, install the dual core hotfix, the drivers again, and try running it again. Did you upgrade your graphics cards lately, sometimes you can run into driver issues with your previous cards. if thats the case, try running a program called drivercleaner which will wipe out all the video drivers so you can do a clean install of them. BTW why do you have xp pro, and xp home setup as duel boot, isnt xp pro basically a better version of xp home?(nana2)

PSYCHODAD
02-08-06, 03:43 AM
What nforce driver version are you using, and is your bios the newest one available for that board?

surfnet
02-08-06, 08:21 PM
Thanks for the relpy guys. I have done all that you suggested, no change. Tried 2 different Bios's Ver 9 something and 1009. No change. Im using 6.85 nForce drivers for x16 boards.

Keep in mind 3DMark06 score's biggest change. In winxp pro my proc score is around 1050 and proc score in in Winxp Home is around 2100. In winxp.

The good thing is that all the hardware is the same in both pro and home. At least that is eliminated.

I also today installed DDR500 Corsair Ram to see if it helped...but no.

Its not that this is the end of the world. Its just a quest to figure out what is going on. Its weird.

nV`andrew
02-08-06, 09:03 PM
that sux, my winxp home sp2 is great on my dual core :(