PDA

View Full Version : A8N32-SLI + FEAR = Doh!


sturob
02-04-06, 07:29 PM
Hi,

I'm in need of some help. I am unable to get FEAR to run in SLI mode on my machine. Specs, if they'll help:

AMD X2 4800
2gig RAM
eVGA 7800 GTX 512 x2

running Windows XP, ForceWare 81.98 (also tried 82.12).

I can get Halo to run in SLI with no trouble. As a matter of fact, with SLI enabled the system seems very stable. F.E.A.R. will run fine in single-card mode without a hitch. However, if I enable SLI, it hangs just after the level/map loads. It tells me the video driver has "stopped working normally," and the machine goes into some kind of safe mode which allows me to restart.

I feel like I've read that there are issues with A8N32 mobos + SLI + F.E.A.R., but I also feel like I can google up reviews in which various people have gotten the combination to work. I've done all the various combinations of reinstalling things (including reinstalling Windows, the game, yada yada) and still it's just that F.E.A.R. won't run in SLI.

Any tips or suggestions would be greatly appreciated. I ran Asus's utility to update the BIOS but it would appear I have the latest version.

Thanks in advance for any help you can give me.


Stuart

top3koms
02-04-06, 09:22 PM
I had the same problem after upgrading to the 1009 BIOS.The fix I believe you'll need can be found at the following link http://www.hardforum.com/showthread.php?p=1028714464#post1028714464

Best of luck.Hopefully this will get you playing.

sturob
02-04-06, 10:03 PM
Thanks for the link, but did that work for you?

Those aren't choices for me. I can make K8 to NB freq and linkwidth AUTO, but 1000MHz aren't choices for SB to NB freq/linkwidth.

SB to NB is a factor (2x, 3x, 4x, etc.), and SB to NB freq/linkwidth is 16 up/16 down.

Any other thoughts? The last thing I'm qualified to do is a lot of messing with my BIOS settings.

Stuart

sturob
02-04-06, 10:06 PM
Oh, does that mean I have to change to the 703 BIOS?

Yeesh. How do I do that, I wonder?

Stuart

top3koms
02-04-06, 10:44 PM
No need to change to the 703 ,just set your SB to NB to 5X (which would be 5 X 200Mhz = 1000Mhz)

sturob
02-04-06, 11:55 PM
YOU are AWESOME!

Thank you so much. I went and read that whole thread, which suggests (as you did) the 5X fix.

Now F.E.A.R. works GREAT! >90 FPS with everything maxed out. AND, now I'll be able to play CoD!

Thank you very very much.

Stuart

top3koms
02-05-06, 12:55 AM
Your very welcome sturob ,glad I could help ya :thumbsup:

ne0h
02-15-06, 12:04 PM
Damn, I wish I would have read this earlier. I was having the SAME exact problems, I swapped out my mobo for a new one and all is well.

rombat
02-15-06, 10:30 PM
Well look at the bright side, you got your system up and running now so enjoy your sli system! :dance:

Super KW
03-02-06, 01:14 PM
i have problem with BF2 and FEAR in SLI and my SB to NB is 5X !!

JaxMacFL
03-04-06, 12:31 PM
FYI: The latest BIOS for the A8N32-SLI Deluxe is 1103. Don't know if it addresses the games' issues or not. Don't own them.