PDA

View Full Version : 50% MegaPixels/Second Performance


SLippe
02-10-06, 03:48 AM
I was messing around over at www.pcpitstop.com tonight and after running the full test about 4 or more different times, each time it was telling me that was getting the following on my 6800 GT...

Performance 112.03 MP/s (53% of 73 similar)

Now, according to them, I should be getting around 210 MP/s. Is that correct? If so, what's the problem and how do I fix it? Would overclocking the 2D setting in the card do this? Mine is at 422, so should I set it back to 350 (default)? Any help would be appreciated. Thanks.

JaxMacFL
02-10-06, 07:54 AM
Sounds like you might have some eye-candy turned on in 2D.

Try this: Hit the 'window key + pause key' to bring up you 'System Properties'. Click on the 'Advance' tab. In the 'Performance' section (on top) click on the 'Settings' button. Now check the 'Adjust for best performance' circle (third one down). That will clear all the eye-candy enhancements. Now click 'Apply' (bottom right) and 'OK'. Now run the PC Pitstop test.

I only use three of the enhancements during normal operation; 'Smooth edges of screen font' and the bottom two.

Oh, btw, this also disenables 'ClearType' too. So after the PC Pitstop test you will have to enable that again. That is found in 'Display Properties' > 'Appearance' tab > 'Effects' button > check 'Use the following method to smooth the edges of screen fonts:' box and make sure 'ClearType' is selected from the drop-down menu. That's the only one I use in that array of option too.

One other thing too, if you every use a SLI setup make sure you disable SLI and use a single video card prior to running the test. I score in the 2850- 2950 range on those tests.

Hope that helps

hemmy
02-10-06, 02:49 PM
Their test is worthless trust me, my Geforce 2 scored the same as my 9800 pro

SLippe
02-10-06, 03:22 PM
Their test is worthless trust me, my Geforce 2 scored the same as my 9800 pro
Yeah, that's what I'm wondering, although it does show other 6800 GT's scoring 210. I don't know. Doesn't seem to be affecting game performance, so I guess I'm not going to worry about it.

Anyone know of a bench mark that test Megapixels/Per Second?

EDIT: I just checked Everesthome and it shows the Pixel Fillrate @ 6736 MPixel/s, so I'm not going to worry about it.

JaxMacFL
02-11-06, 09:16 AM
There is nothing wrong with those test. It gives a good indicator of the current state of your rig and some possible solutions to improve performance. With your video results, you have to take certain steps to get the maximum results. I got 527 on mine and thats at 1920 x 1200 32bit.

link: http://www.pcpitstop.com/techexpress.asp?id=XYK70WFKSFCS9FLR