PDA

View Full Version : nVidia SATA Maxtor bios compatibility problem


mperkel
02-10-06, 11:35 AM
I'm told that there is a compatibility problem between nVidia nforce 4 and Maxtor 250 gig SATA drives. I'm getting errors under Linux. I'm told that there is some sort of fix for this (Drive bios?)

Does anyone know what I need to download and install to make the damn thing work?

ASUS A8N VM motherboard.

Getting this error:
ata1: command 0x35 timeout, stat 0x50 hos_stat 0x24
ata2: command 0x35 timeout, stat 0x50 hos_stat 0x24

lytalbayre
02-10-06, 05:17 PM
I have an ASUS A8N-SLI with 2 maxtor diamondmax10 200GB drives. No problems. I heard that maxtor has released some firmware for their drives for people experiencing the problem, but you have to contact them directly and they will email it to you.

Good luck.

watever
02-10-06, 05:22 PM
i have the 250gb diamondmax 10 and ive encountered no problems whatsoever with or without ncq.

mperkel
02-10-06, 06:38 PM
Yes but I'm using nforce 4 - not nforce 3. I need an nforce solution.

ViN86
02-10-06, 07:07 PM
Yes but I'm using nforce 4 - not nforce 3. I need an nforce solution.
theyre both running nforce4 boards as well, a8n-sli is an nforce4 sli motherboard.

i googled your problem and found what appears to be a solution, heres the link:
SOLUTION (http://forums.nvidia.com/lofiversion/index.php?t8171.html)

and heres what the solution appears to be:

Maxtor Diamondmax 10 drives with firmware earlier than BANC1B70 have issues with S-ATA controllers other than Intel's ICH5(-R). You can find your hard drive's firmware on the drive itself.

http://faq.tweakers.net/om/DM10-firmware.jpg

To resolve compatibility issues with nForce3/4 and other controllers download this firmware : http://faq.tweakers.net/om/1B70.zip


(google) FTW :D

mperkel
02-10-06, 07:26 PM
I tried that and it didn't work. Thanks for the research though. I think that file is for ATA drives. It didn't find the sata drives.