PDA

View Full Version : Rocket Arena 4 Beta 0.5 Released.


Burpy
02-24-06, 05:16 PM
http://img525.imageshack.us/img525/4216/untitled3cp1.jpg

[ Rocket Arena 4 Beta 0.5 Torrent (http://ra4.raplanet.com/files/ra405b1.zip.torrent) ]
[ Rocket Arena 4 Beta 0.5 @ GParris (http://www.gparris.com/quake4/mods/ra405b1.zip) ]
[ Rocket Arena 4 Beta 0.5 @ Gods EU (http://download.gods.eu.com/ra405b1.zip) ]
[ Rocket Arena 4 Beta 0.5 @ FileShack (http://www.fileshack.com/file.x?fid=8450) ]
[ Rocket Arena 4 Beta 0.5 @ Planet Quake 4 (http://www.planetquake4.net/download.php?op=fileid&lid=2275) ]


RA4 is 24MB. Mirrors will be added when available.

Note 1: RA4 is not compatible with the recent Q4 1.1 Beta patch, you will need version 1.0.4 or 1.0.5. [ Quake 4 1.0.4 Patch @ FileFront (http://files.filefront.com/Quake4+1+0+4+Patchexe/;4361842;/fileinfo.html) ]
Note 2: You will also need the Quakemas map pack released by id software (RA4 uses textures from the map pack). [ Quakemas map pack @ FileFront (http://files.filefront.com/Quake+4+Quakemas+Multiplayer+Map+Pack/;4495984;;/fileinfo.html) ]

I'm pleased to announce that the first public beta of Rocket Arena 4 for Quake 4 is now available!
Here's what you get:

Classic Rocket Arena and Clan Arena gameplay
Support for multi-arena maps
Enhanced menus with arena selection, team selection, arena voting and new settings menu.
Force your enemies and teammates models to make them easier to spot.
Set highly visible custom colors for both team and enemy models.
Make custom scoreboards and HUDs to completely customize your gaming experience.
Modified script interpreter for server settings scripts, and map settings.
Performance tweaks, including the ability to turn off rocket and grenade trails and a new lighting mode.
2 Custom beta maps, plus support for all standard Q4 DM and CTF maps

Bug reports should be filed on the RA4 development forums (http://ra4.raplanet.com/phpBB2/).
Note: This release is NOT compatible with the Quake 4 1.1 beta patch.

Official Rocket Arena Website. [ Link (http://rocketarena.planetquake.gamespy.com/) ]

Sem
02-24-06, 07:42 PM
awesome news i loved RA3

OWA
02-24-06, 08:11 PM
Note: RA4 is not compatible with the recent Q4 1.1 Beta patch, you will need version 1.0.4 or 1.0.5.

:(