PDA

View Full Version : AMD64 cpu usuage too high


Taki3000
03-10-06, 09:31 PM
I really need some help trying to figure out what's wrong with my system here. After receiving parts for my new system a couple of days ago. I put everything together. I'm installed WinXP Pro and World of Warcraft and i noticed in task manager that the cpu is always jumping from 60-90%+ for WoW. It doesn't matter if it is the only application i'm running or not. I have a dual monitor setup and i watch task manager on the opposite monitor. I have updated the drivers for the processor and the bios for the motherboard. Also I have reformatted almost 10 times now. What I would really like to know is this normal for an Athlon64 processor. The specs for this system is:

AMD Athlon64 3700+ 1mb (new)
Epox 9NDA3I NForce3 motherboard (new)
Seagate 80gb SATA hard drive. (new)
1gb Muskin PC3200 (2 x512)
Toshiba dvd drive
Evga 6800 Ultra
Antec 480w power supply

If i didn't give all the information needed, please let me know. Thanks very much for your help.

MUYA
03-10-06, 09:43 PM
I think thats what it is supposed to do. WoW is a game which fully tries to ultilise all and any cpu cycle on a CPU. Maybe you had Intel CPU before with hyperthreading and saw one thread etc being usd....

Taki3000
03-10-06, 09:56 PM
Thanks you answered my question perfectly. Really appreciated.

MUYA
03-10-06, 10:05 PM
Np, and i don't mean a thread being used one at a time, but only one instance of the hypertrheading feature being utlized and hence task manager only saw 50% utilization. Athlon64 are single core and doesn't support hyperthreading and hence task manager is reporting as it sees.

nV`andrew
03-11-06, 01:49 AM
yeah u may not see as many multitasking capabalities on your 3700+, but game wise they are a hell of a lot faster so dont feel like u made a bad decision upgrading from intel to amd. Your next upgrade (which doesnt have to be for a while) could be a dual core amd. those things are great