PDA

View Full Version : Mayday!!


seeker
03-12-06, 07:39 PM
I decided to give the installation of my x64 XP tonight, and it seemed to go well enough, until after installing the SATA Raid driver at F6, It later asked me to install the VIA Combo drive floppy. Not having any idea of what it was talking about, I aborted the installation. I then went into the BIOS to change the boot sequence back to where the current OSs reside, but the options that should have been on the left side of the screen had disappeared, and the options that would normally have been on the right, were on the left. I have no idea of what happened, because I was under the impression that the only way that the BIOS could be messed up is if I flashed it, and I did not. Even if the BIOS got messed up, wouldn't it have messed up the whole thing, instead of the mess that I have? Would anyone have an inkling of what is going on?

seeker
03-12-06, 08:07 PM
It gets odder and odder. I had assumed that I wouldn't be able to boot up, unless I could reset the boot sequence, but I was wrong. I booted back to desktop now, but I still can't access half of the BIOS settings. Unless someone can help, I'm going to pull this motherboard and install my Asus.

grey_1
03-12-06, 08:29 PM
I've never heard of a problem like that, but my soltek board (dead now) would corrupt easily if I tried to change more than 3 or 4 settings at once. Have you reset the cmos yet?

seeker
03-12-06, 08:33 PM
The CMOS battery...I hadn't thought about it. That will be my next step. Thanks