PDA

View Full Version : Nvidia Port IO control Driver


The Bigman
03-13-06, 10:52 PM
I got this entry in my device manager in one of my machines and works fine but on my other machine i get an annoying error in event viewer stating that that driver isn't coming up or starting.

I thought it was related to NVTV, nope or the Forceware driver, nope i stopped the service for it and ran my stuff. Everything was fine.

Im thinking its a piece of the WDM driver i installed but found out my card doesn't have the VIVO feature just out but on my other it has the VIVO feature and i don't get the annoying event viewer entry for that service.

Any Clued what this is and how i can get rid of it.

Thanks

Hase1
03-14-06, 02:21 AM
Yes i have this Driver also i couldnt localize its Function currently.
But ive lately installed a new Windows and this Driver was installed through the PureVideoDecoder same date e.g.
http://www.nforcershq.com/forum/mon-oct-31-2005-222-am-vp520683.html

Perhaps someone could look into in and explain because i will always know which file has which function.

C:\WINDOWS\system32\drivers\nvport.sys
v1.0.0.0 Port Driver

OWA
03-14-06, 08:36 AM
I have nforce (minus the audio and active armor drivers), forceware, and WDM drivers installed as well as the ntune utility but don't have that file (nvport.sys). I don't have purevideo or anything on the system though.

The Bigman
03-14-06, 01:18 PM
So this could be a Purevideo thing. I can't figure out something though when watching tv through MCE the nvida taskbar icon apears and sometimes it doesn't. I would like this thing to be clean and work the way it should be.