PDA

View Full Version : 7900 GTX Lock-Up Specs


keith33
03-15-06, 05:09 PM
Lets see if we can get some specs here for the troubleshooters at Nvidia and the board partners to work with. Admins can close this thread once we have a solution. Right now, most of us would agree, anything we can do will help.

ONLY POST HERE IF YOUR CARD IS LOCKING UP OR ARTIFACTING OR FREEZING AND ITS A 7900 GTX!
Please fill out the poll at the top and post ONLY your motherboard, bios version, driver version and power supply in the thread. From all of this maybe we can find a pattern.


Here's my example:
----------------------------
Asus A8N32-SLI Deluxe
Bios 1009
Forceware 84.20
OCZ Powerstream 600W
----------------------------

Thanks for the help, we all want this resolved ASAP.

noesis
03-15-06, 05:35 PM
evga 7900gtx 512 superclocked.
Asus A8n sli premium
bios 1009
forceware84.20 (but tried the one that came with the desk for a day 83.9)
Antec neopower 480 power supply

Moolicious
03-15-06, 05:42 PM
EVGA 7900 GTX Superclocked w/ 5.71.22.12.02 BIOS
Asus A8N-SLI Premium w/ 1011.006 BIOS (freezing occurs with 1009 BIOS as well)
ForceWare 84.20
Enermax 485W Noisetaker AX EG495AX-VE SFMA 2.0

OWA
03-15-06, 05:46 PM
Abit Fatal1ty AN8-SLI, Bios: AN-18?
eVGA 7900 GTX SC (690/880), Bios: 5.71.22.12.02
Antec Neopower 480
nforce 6.70, forceware 84.20, AMD X2 CPU driver
AMD 64 X2 4800+

Notes: Mostly a corruption issue for me since it usually eventually unlocks itself if I let it sit there a while. Of course, when it unlocks, it is in throttle mode. Edit: Stable for 8+ hours looping 3DMark06 at reference clocks (650/800 instead of 690/880). Can't use the 83.91s that came with the card at all. It hard locks or blue screens almost immediately with those drivers.

Opie
03-15-06, 06:02 PM
----------------------------
BFG 7900GTX OC
Asus A8N32-SLI Deluxe
Bios 1103
Forceware 84.20
PC P&C TurboCool 510 SLI
----------------------------

Odral
03-15-06, 07:13 PM
Asus A8n Sli Premium
Bios 1009
forceware 84.20
500 power supply

Bios 5.71.22.12.02

MikeC
03-15-06, 07:35 PM
I edited your poll Keith because I think people were voting to see the results. We had 5 replies but 12 votes.

OWA
03-15-06, 07:36 PM
...and please post your specs if you vote otherwise it doesn't help a lot.

keith33
03-15-06, 07:37 PM
I edited your poll Keith because I think people were voting to see the results. We had 5 replies but 12 votes.

Oh okay, sorry about that, I forgot that people would randomly vote to see results. I'll make future polls more inclusive. :)

saturnotaku
03-15-06, 07:48 PM
No problems to report with my BFG. Have had the card clocked and 3DMark looped stable at 695/1800. Currently using the 83.91 drivers and run all games at stock speeds of 670/1640. Motherboard is an ATI Xpress 200 chipset.

MikeC
03-15-06, 08:41 PM
Maybe it would be better to do away with the poll and have people post their brand of card with their specs?

sniggle
03-15-06, 08:52 PM
Hmmm, I seem to have a very new BIOS version. 5.71.22.12.10.

Crazy Chuckster
03-15-06, 09:17 PM
K8N SLI Platinum board
AMD FX-57 CPU
eVGA 7900GTX Superclocked
2gb OCZ PC3200 CAS2 ram
Creative X-Fi Xtreme music
74gb raptor
PC Power & Cooling 850 watt psu
Coolermaster Stacker with plenty of cooling

Windows XP SP2 installed with 6.70 nforce and 84.20 forceware drivers.

Airflow on the card is fine. Highest full load temp I could get was 59c

I have not moved the clock or mem speeds from the 690/880 stock speeds

MikeC
03-15-06, 09:40 PM
I disabled the poll put your brand of card in with your specs please. :)