PDA

View Full Version : TVout in black and white...and no video


mwdowns
03-19-06, 01:49 AM
Hello folks. :)

Just installed the new Forceware drivers (6600GT), and I'm having a bit of a problem. I'm running clone view, seeing the same thing on my LCD monitor and my TV. However, my TV is in black and white.

Also, when I play a video (using Windows Media Player Classic) on my LCD, I don't get any output on my TV. I only see a black box.

This is really strange too in that last night I had things set up fine (using the old driver)...I could see the video output on the TV and it was in color. I tried fiddling around with my Linux partitions earlier today (editing my xorg.conf file and trying to get nvtv to work there...no luck), and then right after I started having the problem with not being able to see the video output.

Any ideas what might be the problem, or how to fix it?

Thanks.

jAkUp
03-19-06, 02:36 AM
try this for the black and white problem:

For some reason, a certain setting changes when you install the most recent update of Nvidia drivers. Mine happend to be version "66.93_win2kxp_english.exe". First, open your Display Properties and click on the [Settings] tab. Click the [Advanced] button. Click on the [GeForce (etc.)] tab. Select from the side menu [nView Display Settings]. Right click the display that should be your TV (normaly either "2" or "1b" ). Highlight [Select TV Format]. Click [Advanced...] at the bottom of the menu. Change "Video output format:" from [Auto-select] to the apropriate connector. Click [Device Adjustments]. Move the "Saturation" slider or just click [Restore Defaults]. Hopfully this should solve the problem.

sharangad
03-19-06, 04:04 AM
Hello folks. :)


Also, when I play a video (using Windows Media Player Classic) on my LCD, I don't get any output on my TV. I only see a black box.



To fix the black box, there should be an option in the nVidia display panel applet with the option to select the full screen video device ( under Video mirroring ). Set this to be your TV set. The video overlay will then appear fullscreen on yer TV set.

If you need the video and the media player classic window to appear on both screens, set MPC to use one of the VMR modes ( but not VMR overlay ) instead of using a full screen video device.

This should fix the video not appearing on yer TV.