PDA

View Full Version : Textures messed up in all games, (running 84.21)


dazed343
03-19-06, 02:48 AM
I'm getting a strange problem on my 6800gs (NOT oc'd or unlocked). I first tried Future mark and noticed textures were flashing, and then I noticed it in Vice City. So I just installed BattleField 2 and got the same result. I'm lost because I just did a fresh install of windows, installed the nforce drivers and system drivers and I am running the Forceware 84.21 drivers.
Heres the rest of my setup. Could it be power, or the nvidia driver...? Please help out, I'm lost. Thx. btw everything in system runs at stock.

AMD Athlon 64 3000+ s754
DFI Lanparty Nforce 3 250GB
2GB DDR400 Ram 2x1GB Hynix running at 400.
BFG 6800GS 256mb AGP
Creative X-FI Xtreme Music
WD 160GB 8mb IDE 7200
LG 12x DVDRW
400w Generic Power supply (Voltages seem ok in BIOS)

HOT1
03-19-06, 03:44 AM
There is a problem with NF3 +6800 NV cards you may have to turn off Fast Writes.400w Generic Power supply (Voltages seem ok in BIOS) is this 20a on the 12v line?

shabby
03-19-06, 11:13 AM
I ran a 7900gt on a 350watt psu(17a 12v rail) so i doubt the psu is the problem, i would however check the voltages with a voltmeter. Software voltage readouts are never accurate.
Also try lowering the core/mem to see if its the culprit.

dazed343
03-20-06, 10:16 AM
I knew I should have gotten a Via based motherboard. I'll try turing off fast writes. Will it hurt my performance?

dazed343
03-20-06, 01:47 PM
There is a problem with NF3 +6800 NV cards you may have to turn off Fast Writes.400w Generic Power supply (Voltages seem ok in BIOS) is this 20a on the 12v line?

18A on +12v rail

Demanufakture
03-20-06, 02:57 PM
Just disable agp fastwrites and you will be fine. The 8x.xx series driver combined with any agp 6800 + NF3 will give you this flicker with agp fastwrites on. I used to have the same thing happen to me with my old 6800 gt. Turning off agp fastwrites totally fixes the problem. If you ask me though, you shouldn't have bought a 6800 gs when you can get the fastest agp card ever, the 7800 gs. I can tell you that the 7800 gs does not have any problems running on an NF3.

Ka0s
03-20-06, 04:14 PM
Where do you turn Fastwrites off at? thanks :)

hemmy
03-20-06, 04:42 PM
Turn it off in the BIOS and in your video card control panel (its in the AGP settings)

tieros
03-20-06, 05:16 PM
You should also notice a very slight performance INCREASE when disabling fastwrites. It's one of those technologies that should have went away when AGP 1x cards did :D