PDA

View Full Version : 84.21 and 6600GT AGP


ccsharry
03-20-06, 06:10 PM
Hi,

I have updated the driver to 84.21 recently and I have found that there is no acceleration on HD WMV files with my 6600GT AGP. I have also installed the newest Purevideo but I get 100% CPU Usage in playing 1080i wmv file. The video is choppy and is not acceptable. For 720i files, although the video can be played smoothly I still get 60% average CPU Usage, which is above most people get. I do not think it is my cpu problem since I am using Athlon 64 2800+.

Are there any 6600GT AGP users having similar problems?

Harry

Darkfalz
03-20-06, 06:47 PM
When the 6x00 series came out, they completely screwed DXVA support for FX cards in the drivers. They probably did it in purpose. They break things bit by bit for older cards so that you go out and buy a 7x00 card.

JamesDax
03-20-06, 08:01 PM
Purevideo works fine on my 6200. I was under the impression that only the 6800 cards were broken.

ccsharry
03-21-06, 04:29 PM
ya, only NV40 got incomplete purevideo functions... so my 6600GT should work in theory...

do you know any other driver versions that your 6200 works fine with purevideo?

sharangad
04-13-06, 11:18 AM
ya, only NV40 got incomplete purevideo functions... so my 6600GT should work in theory...

do you know any other driver versions that your 6200 works fine with purevideo?


Check out this thread:

http://forums.nvidia.com/index.php?showtopic=12150&st=40#

This should cover the problems with WMV HD and H264 decoding on the AGP 6600 GT.