PDA

View Full Version : Problems with Oblivion


Taqwus
03-23-06, 02:28 AM
I just installed Oblivion and I am having a graphics problem
I am using teh GeForce 6800 128Mb
The problem I am having is the graphics on teh leaves are streaking to the left
An example would be the letter "P" would show up like
lllllllllllllllllllP
This is happening on near and far objects, but it only seems to affect plants
I also had this problem on Star Wars Battlegrounds and sometimes in WoW

agentkay
03-23-06, 06:15 AM
Iīm sorry, I donīt understand your problem. Can you make a screenshot of it? To make screenshots either use FRAPS, or enable the screenshot key in the oblivion.ini (located in "my games/...") and use the "Print Key" to make a screenshot and post it here.

killahsin
03-23-06, 09:32 AM
possible overheating issue? Or perhaps even do you have a joystick on your rig plugged in? Outside of the keyboard issue it creates i have heard that thise can cause a bullet time like effect. which sounds to be what your talking about.

Taqwus
03-23-06, 09:54 AM
I got some screen shots now.
I am not sure if it is overheating since I can run Everquest II and Call of Duty II with no problems
I tried underclocking it downa dn still got the same problem.
Also I checked my temperature settings it it never gets hotter than about 64 degrees

Superfly
03-23-06, 10:15 AM
I just installed Oblivion and I am having a graphics problem
I am using teh GeForce 6800 128Mb
The problem I am having is the graphics on teh leaves are streaking to the left
An example would be the letter "P" would show up like
lllllllllllllllllllP
This is happening on near and far objects, but it only seems to affect plants
I also had this problem on Star Wars Battlegrounds and sometimes in WoW

I'd say its either the GPU ram or you have got an SIS chipset.

CaptNKILL
03-23-06, 10:18 AM
Make sure you get the newest beta drivers from www.nzone.com if you dont have them already. If that doesnt help any, it could be overheating or the card could be crapping out on you. Usually thats the kind of thing you see with an overclocked card that was pushed too far.

Try using nvtweak (do a search for it here) to enabled overclocking options and try setting your 3d clocks a little lower. Its worth a shot. If this fixes it and your card wasnt overclocked, then you might want to think about getting a new one pretty soon because it could be on its way out. Or it could last forever at lower clocks, who knows :p

Taqwus
03-23-06, 10:42 AM
I am suing the most current drivers. I tried using RivaTuner to lower the overclock settings down to 213 it was set at standard at 325
I will tinkner around with this one if thast doesnt work I will try the other tuner you requested.
I thought the card might be going out but it only does it to certain things, a character can walk by with no problems but it is only the trees/grass that has the problem

CaptNKILL
03-23-06, 10:53 AM
You might want to give DriverCleaner a try. Google it, itl come up.

Make sure you have the 84.25 set downloaded. Uninstall your current drivers. Clean out all graphics drivers you can find (ATI, nvidia, etc.) with driver cleaner. Then reboot and install the 84.25. If that doesnt do it, you might want to look into some BIOS settings like AGP aperture and fastwrites.

Taqwus
03-23-06, 11:52 AM
Just tried thoose
Did drive cleaner and also lowered my bios settings to 4x no fastwrite and 64mb aperature.
If I could turn off the leaves blowing around it would work nicely

killahsin
03-23-06, 12:08 PM
is it possible its a bad install of the game? ohw ait you have had the porblem in other games like wow and sw:bf hmm

whats your psu?

Taqwus
03-23-06, 12:19 PM
I am using a 350W Antec PS
The system I am using was one of the ones arstechina recommended a while back
On the other games I get roughly the same problems, WoW is not really that bad, but SW Battlegrounds was unplayable at certain levels since I couldnt see anything

killahsin
03-23-06, 12:32 PM
ok well what your describing is usually related to either not enough power or overheating. For instance when i got my 6800 gt oc pci-x card i got the funky black lines u see coming off polygons after a brief time in almost every game and i could fix it by tabbing aa on and off. but when i put on a custom cooler on the card it all went away.

agentkay
03-23-06, 12:39 PM
Definitly looks like hardware-related artifacts. Post your full system specs, or your dxdiag log.

Garulfo
03-23-06, 12:54 PM
Did you try to use optimization settings in nHancer (download link on the main forums)? Can't swear it will help, but they sometimes help fixing glitches.

Taqwus
03-23-06, 12:54 PM
Is there a program I can use that can track the temerature the only way I xcan now is to alt+tab out and look at it in the nvidia settings
Also for not enough power the only things I am using on the system are:
2 160 gb hard drives
1 NEC DVD RW/CDRW
1 Logitech Cordless Mouse
1 Athlon 3000 CPU
1 M Audio Revolution sound card (Not really that great IMHO)
And a partridge in a pear tree
The speakers I use are self powered
I think there are 2 Case fans on it one on each side
And a partridge in a pear tree


I would like to add in some SATA drives but I do not really have the space for it anymore

Taqwus
03-23-06, 01:01 PM
Did you try to use optimization settings in nHancer (download link on the main forums)? Can't swear it will help, but they sometimes help fixing glitches.
Well I got to go to work now. I tried downloading this and running it but it just had a dos box pop on and off not sure if it was suppose to do that

here are the logs I just snagged

Taqwus
03-23-06, 10:27 PM
I ran that new software an even relocated any pci cards away from my card and it still will not help

killahsin
03-24-06, 01:53 AM
i bet if you tossed on a new cooler on the card it would go away =)