PDA

View Full Version : Geforce 7800GT doing weird


DeadLine
03-29-06, 06:11 AM
Well i'll explain my problem, i bought an XFX Geforce 7800GT a couple of weeks ago, i replaced my Ati X850XT with the 7800GT.
Everything runned smoothly but after a couple of days my screen getting black and said it goes on standby.
I reinstalled Windows Xp a couple of times an tryed the best drivers but that didnt help either.
I have an Enermax 480W PSU, and i dont think thats the problem.
My X850XT doesnt have that problem if i replaced him for the 7800GT.
I took it back to the store and they tested the card but they said the card was fine but i still have the problem.
I hope you guys can help me.

Superfly
03-29-06, 06:33 AM
at what point do the black screens happen?

whilst gaming or just on the windows desktop?

DeadLine
03-29-06, 07:13 AM
at what point do the black screens happen?

whilst gaming or just on the windows desktop?

Yeah if i start Oblivion and im in the game for 10 sec the screen going black and standby.
In WoW it happens just random.

The Boatman
03-29-06, 07:51 AM
What resolutions are you running at/what monitor are you using? It might be that you're trying to run 1280x960 on a 1280x1024 monitor without specifying 1280x960 as a custom resolution, this has happened to me a few times.

DeadLine
03-29-06, 08:08 AM
Well i have an Benq FP937s+ 19 Inch, running it on 1280x1024 75hz.
I play games to on this resolution.
Btw my sound keeps repeating to if i get an black screen.

snowmanwithahat
03-29-06, 02:59 PM
have you checked the drivers? update windows, your IDE drivers, video drivers, basically make sure everything is up to date 100%, that takes away possibilities, because what you're describing right now, to me seems like a device driver error, i've had errors where it says "device stuck in infinite loop" and i have to restart to get it to work, new drivers fixed it