PDA

View Full Version : DoD:S performance question


Rayman1968
03-30-06, 09:56 PM
Specs are in sig. Using the 81.98 drivers.

Game settings are:

1600 x 1200
All graphics settings on max, but HDR is off.
V-sync is off BUT, I have the line 'fps_max 100' in my config. My monitor refresh rate is at 100 and when running SLI if I don't have this line in my config the game is very choppy.
4xAA
8xAF


The pic below is from the map Avalanche. I'm in the church tower looking through the stained glass window. (78 fps)

http://img231.imageshack.us/img231/9681/dodavalanche00020pm.th.jpg (http://img231.imageshack.us/my.php?image=dodavalanche00020pm.jpg)

In this next pic I've shot out the glass. The glass falls to the ground and stays there for a few moments. (fps stays at 17 while glass is there)

http://img231.imageshack.us/img231/428/dodavalanche00038jq.th.jpg (http://img231.imageshack.us/my.php?image=dodavalanche00038jq.jpg)

In this last pic the glass has disappeared after a few moments. (fps jumps up to 99 as soon as the glass disappears)

http://img87.imageshack.us/img87/3854/dodavalanche00058yp.th.jpg (http://img87.imageshack.us/my.php?image=dodavalanche00058yp.jpg)

Is this large of a variance in FPS while rendering this particular graphic normal? Is there some setting in my control panel I have out of whack or something?

I also notice the same variance in FPS while playing HL2. Some scenes will go as low as 10 fps (the area in the beginning of the game right outside the train station where there's a big video screen of Dr. Breen talking), in other areas the FPS will go through the roof. It wasn't always like this though. I just don't know what's changed.

It also happens in the CS:S stress test. In the beginning when you go down that shaft, then go by those spinning plates.....I used to get decent FPS there. Now it drops down to the 20's at that spot while the rest of the test is in triple digits. Again, it didn't always do this.

Tried different video drivers, same thing. Anyone have any idea as to what's causing this?

rflair
04-02-06, 07:54 AM
No that is not normal, I'm running 1920x1200 everything max 8xAF, no HDR or AA, lowest it ever got was high 40's FPS, averaging 60-70 FPS with 32 players.

I tried the same situation as you, shooting out the glass in the church on avalanche and the FPS dropped from 70 to 50 for a split second before it went back to 70's.