PDA

View Full Version : What performance do you get with the pointrelease 1.1 ?


Cycloon
03-31-06, 04:31 AM
Open the console and type : playnettimedemo id_demo001.netdemo
(cannot verify for sure if this is the right demo, because im not behind me game machine, try pressing tab after typing: playnettimedemo id )

I get 58fps

With these settings :

high quality
1024*786
disabled sync to refresh
disabled anti aliasing
enabled multicore
rest of the options enabled

Superfly
03-31-06, 05:34 AM
no idea - ill have a look at home tonight.

Cycloon
03-31-06, 05:58 AM
let me know :), wonder how much more fps i can get with these settings if i upgraded my cpu to something a bit faster (and works on my mb)

OWA
03-31-06, 08:28 AM
I get 84.73 fps using Ultra Quality, max settings at 1920x1200 4xAA/16AF.

Thanks for the info that they now have a timedemo or has that been there a while and I just didn't know about it.

Superfly
03-31-06, 10:20 AM
I get 66.85 fps @ high Quality,2xAA 1280x1024, 8xAF.

"hugs his GT"

gonna have to SLi this puppy!!!!!

Cycloon
03-31-06, 10:28 AM
Thanks for the info that they now have a timedemo or has that been there a while and I just didn't know about it.

This demo has been included since 1.1 , should have been here since the initial release imo.

ps. nice average fps :D

OWA
03-31-06, 10:28 PM
This demo has been included since 1.1 , should have been here since the initial release imo.

ps. nice average fps :D
Thanks. :)

I get 77.82 fps with the dual-core option disabled. Makes me wonder if it's working for me.

With the XTX system, I'm getting 42.6 at 1920x1200 4xAA/16xAF, Cat AI on.

ElwinTheDark
04-01-06, 12:22 AM
like I posted in this thread
http://www.nvnews.net/vbulletin/showthread.php?t=67245

Sorry for the double post, but I figure it should be in this thread more than in the other.

well here's my initial results using the included timedemo

setup
drivers 84.20
high quality, 1280x1024

4xFSAA

with smp enabled : 88.2 FPS
without smp : 66.4 FPS
32% increase !!!


8xFSAA(for the fun of it)

with SMP: 56 FPS
without SMP: 47 FPS
20% increase!


I've done the test 4 times to make sure it wasn't an error.
Note that I didn't use the registry hack.
(tough I did applied it in the past , before I got my 2nd 512 GTX and before I installed the 84.20 drivers, I guess it's not there anymore...anyway when I look in the registry now there's no more d_word associated with OGL_threadcontrol, only binary and I don't want to mess there).

To me those result seems too much, but what can I say.
Let'S see if others experience the same

DoomUK
04-01-06, 06:17 AM
I got quite a boost with the 1.1, love it.

Darkfalz
04-08-06, 09:47 PM
640x480 (CPU limited resolution, single core P4 with HT)
r_useSMP 0 52.62
r_useSMP 1 55.41

1024x768
r_useSMP 0 50.95
r_useSMP 1 52.89

So only about a 5% increase for me. Better than nothing.

Note, that if you run it with r_useSMP 1 and then disable it and run again, without restarting (exiting and starting again, rather than using vid_restart), your FPS will be much lower, in my case about 40. This is a bug that can give very misleading results.

The resolution I am playing at is 1280x1024 60Hz with no AA, 40.68 FPS. Such a low refresh isn't so kind on the eyes but it just looks smoother than running at 85Hz. Or I can run 1024x768 2xAA which gets me about 46 FPS.

By the way, anyone know how to get back to the menu after running the benchmark without restarting?

Cycloon
04-09-06, 09:33 AM
U can type in :

disconnect (press enter)
then press escape

nemecb
04-10-06, 12:59 PM
I got 44 in Linux with 2x quincunx AA/4x AF. It's nice to know that I'm not losing too much performance by not running it under Windows.:)

Edit: That's at 1024x768. Oops.:o

PSYCHODAD
04-10-06, 10:07 PM
Ultra Quality
1600x1200
4xaa 8xaf
v-sync off everything else on

61fps, disabling multi-cpu seems to make little difference

ynnek
04-15-06, 02:25 AM
its definantly smoother, even than the previous 1.04b in multiplayer CTF.

MattC
04-15-06, 05:33 AM
I got 44 in Linux with 2x quincunx AA/4x AF. It's nice to know that I'm not losing too much performance by not running it under Windows.:)

Edit: That's at 1024x768. Oops.:o

People still use that Quincunx crap? Ordinary 2x looks heaps better IMO.

nemecb
04-16-06, 10:51 PM
Hmm, seemed like it looked better to me at the time. Maybe I should take another look.

betterdan
04-17-06, 08:36 AM
single 7800GTX 512mb with drivers 84.43

Ultra quality, 1280x1024, everything maxed, vsync off
4xFSAA
68.0


Ultra quality, 1600x1200, everything maxed, vsync off
4xFSAA
56.2


well here's my initial results using the included timedemo

setup
drivers 84.20
high quality, 1280x1024

4xFSAA

with smp enabled : 88.2 FPS
without smp : 66.4 FPS
32% increase !!!
Wait a minute here, you have a 4400+ cpu and 2 7800GTX 512s running in SLI and you are running in quality vs Ultra. How is my single core 3800+ cpu and single 7800GTX 512 beating your score when smp is off? Is a single core cpu faster at games that don't support smp?

dandano
04-18-06, 01:22 PM
74.52 fps using 81.98, ultra quality, 1920x1200, maxxed, no aa, no af

SH64
06-15-06, 01:34 PM
1600x1200,4xAA,8xAF,UQ = 100fps

QMaster
06-25-06, 11:29 PM
I know my FPS will suck. I'm only running an Athlon XP 2200+ @ 1.80Ghz and an nVidia Ti-4600 AGP 128MB card.